Jump to content
Sign in to follow this  
dustwolf

[Resolved] Sorry, failed to get reportid from database, will not send.

Recommended Posts

Hi all,

I just tried to send 3 different spam emails through and I received this error as soon as I hit the send button. "Sorry, failed to get reportid from database, will not send." I've been reporting spam for quite awhile now and have never ran into this sort of problem before. Is it a problem with the servers tonight, or could it have something to do with the senders address? I can copy the message source here if that would help. Thank you in advance for any help.

Share this post


Link to post
Share on other sites

I am getting the same error. Must be a problem with the server. If you look at the Reporting Server Status, you will see that reports are being submitted, but no reports are being sent. I think everyone is having this problem.

Edited by hawkeye

Share this post


Link to post
Share on other sites
I am getting the same error. Must be a problem with the server. If you look at the Reporting Server Status, you will see that reports are being submitted, but no reports are being sent. I think everyone is having this problem.

Thanks Hawkeye,

I had an idea that's what the problem was, especially after submitting tons of spam and never having this happen before. Sometimes, it's just those things that make you go hrm. :blink:

Share this post


Link to post
Share on other sites

Hello,

I'm permanently getting the error message "Sorry, failed to get reportid from database, will not send."

What am I doing wrong? Please help!

Thank you!

Oh, sorry!

I did not see that there are other entrys on this topic!

Moderator Edit: Merged into the existing Topic/Discussion with exactly the same Sibject Line, same issue.

Edited by Wazoo

Share this post


Link to post
Share on other sites
I just tried to send 3 different spam emails through and I received this error as soon as I hit the send button. "Sorry, failed to get reportid from database, will not send." I've been reporting spam for quite awhile now and have never ran into this sort of problem before. Is it a problem with the servers tonight, or could it have something to do with the senders address? I can copy the message source here if that would help. Thank you in advance for any help.

How are you sending the spam? Are you using the report as spam button from a webmail sign-in to a SpamCop email account or doing a forward by email to the system? Please also email your response to deputies <at> admin.spamcop.net

Ellen

SpamCop

Share this post


Link to post
Share on other sites
How are you sending the spam? Are you using the report as spam button from a webmail sign-in to a SpamCop email account or doing a forward by email to the system? Please also email your response to deputies <at> admin.spamcop.net

Ellen

SpamCop

OK I don't need any more samples -- I have enough to open the appropriate tickets. Thanks!

If there is some method for pinning an announcement about this issue to the top of the forums with the info that we are aware of the problem and working on it, I would appreciate it! Thanks!

Ellen

Share this post


Link to post
Share on other sites
I just tried to send 3 different spam emails through and I received this error as soon as I hit the send button. "Sorry, failed to get reportid from database, will not send." I've been reporting spam for quite awhile now and have never ran into this sort of problem before. Is it a problem with the servers tonight, or could it have something to do with the senders address?

As noted by others, this is one of the reasons I added the Reporting System Status graphic/link at the top of Forum pages. That graphic (and those linked) show that outgoing Reports stopped early this morning (based on the various server times involved)

The error message does state that the Parsing & Reporting System network isn't playing well with itself.

As noted, Ellen has sent a ticket upstream to notify thoe folks allegedly watching over the system, so one would hope that all will be well fairly soon.

If there is some method for pinning an announcement about this issue to the top of the forums with the info that we are aware of the problem and working on it, I would appreciate it! Thanks!

I wrote a guide years ago, hidden away in the Moderator section of the How to use Forum section. That was the attempt to remove the burden of making a Post into each and every Forum section.

Share this post


Link to post
Share on other sites

Is there some reason why it is not a good idea to add this to the 'announcements' at least? Or are you doing it as I type?

Miss Betsy

Share this post


Link to post
Share on other sites

Why am I gettign this message: Sorry, failed to get reportid from database, will not send

and how do I get to report the spam messages that I have? I have been reporting for a long time and do not undertsand why I cannot cntinue ot do it? I have not idea what reportid means? PLease help.

Moderator Edit: Merged into the existing Topic/Discussion on the same issue.

Edited by Wazoo

Share this post


Link to post
Share on other sites

I realize you're working on the problem, but I'd like to add my "me too!" to this issue. :)

Seriously, I hope it gets resolved soon... Perhaps someone could post in here when it's fixed? I'm going to enable email notification of replies to this for myself so I can be advised if you post in here that it's fixed.

Thanks!

Share this post


Link to post
Share on other sites
Seriously, I hope it gets resolved soon... Perhaps someone could post in here when it's fixed? I'm going to enable email notification of replies to this for myself so I can be advised if you post in here that it's fixed.

Watch the announcements topic -- I will be posting there.

Ellen

Share this post


Link to post
Share on other sites
How are you sending the spam? Are you using the report as spam button from a webmail sign-in to a SpamCop email account or doing a forward by email to the system? Please also email your response to deputies <at> admin.spamcop.net

Hi Ellen,

Just to clarify how I do it, I'm using Windows Vista and I simply right click on the mail, click on view message source, copy and paste it into report spam, hit send. I see now that it's down for maintenance, so I want to thank you to all for taking care of this so quickly. SpamCop admin rocks. :D

Share this post


Link to post
Share on other sites
<snip> SpamCop admin rocks. :D

Actually the people I roused out of bed at disgustingly early hours in their timezones and all the other engineers/operations people/DBAs who threw themselves at this problem and who stayed with it to the very end are the ones who rock :-) A lot of resources were thrown into the fray.

Everything looks good this AM and, at least from the mail I see to the deps, things are back to normal. I assume y'all will let me know if things go sideways again ....

Ellen

Share this post


Link to post
Share on other sites
I assume y'all will let me know if things go sideways again ....

Ellen

Ellen you are a master of understatement :rolleyes:

Share this post


Link to post
Share on other sites
Actually the people I roused out of bed at disgustingly early hours in their timezones and all the other engineers/operations people/DBAs who threw themselves at this problem and who stayed with it to the very end are the ones who rock :-) A lot of resources were thrown into the fray.

Everything looks good this AM and, at least from the mail I see to the deps, things are back to normal. I assume y'all will let me know if things go sideways again ....

Then thank you to the people who got roused out of bed at disgustingly early hours in their timezones and all the other engineers/operations people/DBAs who threw themselves at this problem and who stayed with it to the very end rock!! But, you know what? So do you Ellen!

:P

Share this post


Link to post
Share on other sites
Then thank you to the people who got roused out of bed at disgustingly early hours in their timezones and all the other engineers/operations people/DBAs who threw themselves at this problem and who stayed with it to the very end rock!! But, you know what? So do you Ellen!
...Well said and eminently true, dust! :) <g> I know: Ellen has been exceedingly helpful to me on several occasions in days past (although she would modestly say she didn't do much -- to me it was a big deal!) and I suspect we are far more indebted to the engineers/operations people/DBAs than we can imagine!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×