Jump to content
Sign in to follow this  
geodosch

[Resolved] Cannot access Reporting Web page

Recommended Posts

I submitted 3 messages to the reporting system this morning. I didn't get an email saying they were ready to process, but decided to log in anyway, in case the email was delayed. However, when I submit my HTAccess login information, it just keeps prompting me again for my username/password.

Is the reporting system down, or is it just a problem with my account?

Thanks,

-George

Share this post


Link to post
Share on other sites

Reporting system itself (logging in to members.spamcop.net/) seems okay.

Share this post


Link to post
Share on other sites

Reporting system itself (logging in to members.spamcop.net/) seems okay.

Thanks for the confirmation. I also tried a password reset, but that didn't work. I've sent an email to the admin address.

Share this post


Link to post
Share on other sites

I got a lightning-fast response to my message to the admin address. Don said my account looked okay, though the username & submit address he included were not what I had been using.

What happened is that a while back I decided to let my paid email account lapse, and apparently today was the day it went inactive. What Don had sent was my original reporting account, so I'm back to using that, and everything is working fine.

Share this post


Link to post
Share on other sites

Thanks for the update George and thanks to Don for his customary efficiency. Marking this "Resolved".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×