Jump to content
Sign in to follow this  
WB8TYW

Forwarding question

Recommended Posts

Question 1. when I followed the defaults at the web site, it set up the first e-mail server to forward my e-mail, instead of the last as indicated by the diagram.

Also, not all my e-mail forwards to one mailbox by SMTP. My e-mail client knows how to talk to several e-mail servers at one time.

I can also dynamically change the forwarding several ways as needed.

One of my mail servers has an obsolete alias address, and accepts e-mail to me from it. Does that make a difference?

Question 1. Will web form submissions still work?

Question 2. Will I still be able to use the spamcop.net parser to identify the administrative contacts for e-mails that are not spam? Sometimes I get a somethings that look like viruses or auto-responses from mis-directed virus scanners.

(Would you like to make a collection of broken virus scanner notices so that the parser can determine how to best detect them to prevent accidental reporting?)

Question 3. How do I know that the robot figured out my e-mail configuration correctly?

Statement: I prefer to have the option of confiming that I agree with the parse.

Statement: The Mozilla spam filter thinks the second e-mail your robot sent for registering the mail server was spam. I have no idea why. It liked the first one.

Currently if the mailing list is preserving the headers properly, the spamcop.net parser will identify the source of the spam. You are indicating that will no longer work unless the reporter is a list administrator.

-John

Personal Opinion Only

Share this post


Link to post
Share on other sites

Well I just got part of my answer. The robot rejected my e-mail address because it saw the forwarding chain. Trying again in the correct order.

Share this post


Link to post
Share on other sites

The robot is confused and claims to be seeing a forwarder where there is none, so is not accepting my e-mail address.

I also seem to have received one more rejection notice than I have answered submissons.

So I am a bit confused.

Share this post


Link to post
Share on other sites

Nothing to do but hit the manual override button so that the powers that be can figure out why the robot can not decode one of my mailhosts.

1 out of 3 mail hosts registered.

-John

Personal Opinion Only

Share this post


Link to post
Share on other sites

All of my e-mail accounts are now working after Julian fixed a bug that was causing one to be rejected.

There is a loss of functionality that it would be nice to have back.

In tracking down worms and worm poop senders, it is useful to parse headers that never came through my server. The parser will now stop and not show me where the worm really came from.

It would be a nice to have a PARSE ONLY buttton that would do the old style parse, but not produce reports.

This feature has also been useful for explaining to people about header samples.

-John

Personal Opinion Only

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×