Jump to content
Sign in to follow this  
mmasnick

Email Not Getting Through Again

Recommended Posts

As seems to happen every few months or so, it appears that Spamcop is eating all my mail again. I've stopped getting any new mail, though I know I'm getting mail (I route it to two separate places, one goes through Spamcop, the other does not -- the other route is getting mail).

The standard procedure seems to be that someone watching these forums alerts someone else, the server gets kicked, and my mail starts coming again.

Hopefully we can get that process started...

Share this post


Link to post
Share on other sites

As seems to happen every few months or so, it appears that Spamcop is eating all my mail again. I've stopped getting any new mail, though I know I'm getting mail (I route it to two separate places, one goes through Spamcop, the other does not -- the other route is getting mail).

Ditto here. I've received nothing in my Spamcop inbox since 04:39:02 PM EST.

Share this post


Link to post
Share on other sites
My mail has resumed delivery, but anything sent between 4:39:02 PM and 8:31:14 PM EST is still missing.

As with any 'outage' there follows that time of things playing catch-up. Won't tag this one as "Resolved" until feedback is supplied.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×