Jump to content
Sign in to follow this  
chrism

[Resolved] Webmail and POP3 both down?

Recommended Posts

I've been unable to reach either webmail or POP3 for the last couple of hours. This support forum was unavailable, too. Hopefully the fact that it's now reappeared means that things are being fixed!

Chris

Share this post


Link to post
Share on other sites
I've been unable to reach either webmail or POP3 for the last couple of hours. This support forum was unavailable, too. Hopefully the fact that it's now reappeared means that things are being fixed!

Yeah, I'm unable to reach webmail, POP or IMAP. Further, it appears that the VER interface can also not reach the servers... :-(

Share this post


Link to post
Share on other sites

Same here. I'm sure alarm bells are ringing somewhere. So this morning I can't read any mail until the servers are back up because Windows Mail can't reach the servers.

The strange thing is that the mail has all been pulled out my ISP's webmail so that side must be working at least, so it's all trapped on a SC server somewhere.

Ah well I guess I can relax for a while.

Share this post


Link to post
Share on other sites
Same here. I'm sure alarm bells are ringing somewhere. So this morning I can't read any mail until the servers are back up because Windows Mail can't reach the servers. Ah well I guess I can relax for a while.

POP working within the last ten minutes, VER cannot connect

Share this post


Link to post
Share on other sites

Ah, at least I can now read my mail at SC Webmail if not in my mail client. Better than nothing I suppose. The mail.spamcop.net servers aren't working yet.

For quite a while I couldn't even do that so it's an improvement.

Share this post


Link to post
Share on other sites

So I see, thanks.

Share this post


Link to post
Share on other sites

Is there a delay in email delivery due to this problem (a backlog being processed perhaps), and if so, how long is this delay?

I know of at least two emails, that has been delivered to smtp.cesmail.net, but they are nowhere to be found. The oldest has been missing for 4 hours now. And no, they are not in my held mail either ;)

-Mikael

Share this post


Link to post
Share on other sites

I am sending and receiving emails without a problem, except...

My wife and I both have cesmail.net accounts, and the emails we send to each other are not being delivered. This seems to be true whether we use webmail or our email programs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×