Jump to content
Sign in to follow this  
SpamCop 98

[Resolved] Contact for

Recommended Posts

Hello,

I receive a spam item from marketing.multitech.com but the reporting address claims to be tridley#mutlitech.com[at]devnull.spamcop.net.

The domain mutlitech.com is not registered, I suspect someone fat-fingered "multitech."

http://www.spamcop.net/sc?id=z5203602046z9...16301b9699c7f1z

The whois record had a comment in every record that says "NOTE: For abuse issues, please email abuse[at]qwest.net."

I cancelled the report in the hopes it can be fixed in time to report it!

Share this post


Link to post
Share on other sites

tridley[at]multitech.com does not seem to be a deliverable address "Recipient address rejected: User unknown in relay recipient table"

Hitting the [refresh/show] link:

Removing old cache entries.

Tracking details

Display data:

"whois 65.126.90.13[at]whois.arin.net" (Getting contact from whois.arin.net )

Found AbuseEmail in whois abuse[at]qwest.net

65.112.0.0 - 65.127.255.255:abuse[at]qwest.net

Routing details for 65.126.90.13

Using best contacts abuse-nonverbose[at]qwest.net

... and looking at your cancelled report:

Reports regarding this spam have already been sent:

Reportid: 5671447697 To: cancelled[at]devnull.spamcop.net

If reported today, reports would be sent to:

Re: 65.126.90.13 (Administrator of network where email originates)

abuse-nonverbose[at]qwest.net

... so, if that is so, you should be good to go!

Share this post


Link to post
Share on other sites

Looks like Farelf fixed it.

SpamCop is now finding abuse-nonverbose[at]qwest.net as the reporting address.

- Don D'Minion - SpamCop Admin -

- service[at]admin.spamcop.net -

Share this post


Link to post
Share on other sites
Hitting the [refresh/show] link:

Ah yes, I should have figured that one out.

Just to make sure you understand the point of my original post, though: mutlitech.com ≠ multitech.com. I had hoped the word "typo" might have given it away :P

Share this post


Link to post
Share on other sites
<snip>

Just to make sure you understand the point of my original post, though: mutlitech.com ≠ multitech.com. I had hoped the word "typo" might have given it away :P

...FWIW, I noticed! Nothing Steve or I can do about it, though, that takes SpamCop staff. The best we can do is offer suggestions such as "refresh." :) <g>

Share this post


Link to post
Share on other sites
...Just to make sure you understand the point of my original post, though: mutlitech.com ≠ multitech.com. I had hoped the word "typo" might have given it away :P
Yep, picked that up too - which is why, as said, I tested the corrected multitech.com address and found that unresponsive with a "User unknown in relay recipient table" message. Which is not the message received for NXD such as any attempt to mutlitech.com will give. But I was too nice to belabour the point. Until now :P:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×