Jump to content
Sign in to follow this  
mrmaxx

Reporting problems today?

Recommended Posts

Houston, We Have Liftoff:

Mouse - Go

Keyboard - Go

SpamCop - Go, all systems normal...

:D Great enthusiasm! I think the term they use is "nominal" for reasons I never really understood until now - "normal" will be a sustained average process rate of around 10 per second or a little better (depending how many reporters have stuck with it/come back, etc.) day in, day out.

Share this post


Link to post
Share on other sites

I am not vangeful, but some kind of retribution is called for in this instance....

Share this post


Link to post
Share on other sites
I am not vengeful, but some kind of retribution is called for in this instance....

That would be the other shoe we're waiting to hear drop.

-----

On the web-form, from clicking the "Process spam" button to getting the Parser page, it's taking about 4 seconds. A little faster than usual. Thanks mucho.

Edited by nei1_j

Share this post


Link to post
Share on other sites

It looks like we have gained the upper hand, and SpamCop is working normally now.

Maybe.

For now.

No promises.

I'm getting snappy responses to spam reporting and from my admin tools.

- Don D'Hopeful - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

.

all spam that i have submitted via email since last night has not yet been acknowledged, so therefore i cannot report it.

seems spamcop is far from normal...

Share this post


Link to post
Share on other sites

all spam that i have submitted via email since last night has not yet been acknowledged, so therefore i cannot report it.

seems spamcop is far from normal...

So it's not just me :(

Share this post


Link to post
Share on other sites

:D I was able to report manually stuff I submitted yesterday..works as smoothly as ever..

Statistics is also back to normal after an understandable initial spike, looks like folks are catching up!

This has been the longest attack in recent memory...

Edited by dra007

Share this post


Link to post
Share on other sites

Maybe. Some spam I submitted by email about 6 hours ago hasn't shown up yet in my list of recent reports, there could still be a bit of a backlog somewhere. Reporting via web form seems to be working OK though.

FWIW, none of the spam that I have reported within the last 12+ hours has shown up in the outbound queue. The last spam was processed at 1455 PDT/2155 GMT, or about 6 hours before lisati's report..

So yeah, something is still clogged..

Share this post


Link to post
Share on other sites

Was working great for the last 5 hours but now

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.2f6a0317.1341669328.6d476ecb

Share this post


Link to post
Share on other sites

I also have not had spam sent through the email gateway acknowledged since some time yesterday afternoon.

Share this post


Link to post
Share on other sites

Still down! :(

I'll try again tomorrow, it's too late and I'm too tired to keep sitting around waiting for that interminable "Gateway Timeout!"

GRRRRRRRRRRRRRRRRRR!!!!!! :angry:

Share this post


Link to post
Share on other sites

I also have not had spam sent through the email gateway acknowledged since some time yesterday afternoon.

Well, no sooner had I posted this than the gateway started sending notifications again.

but now it's back to this:

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.1c496dcf.1341673131.311cc4e1

My experience has been that this started on June 30, but I see from reading this that people were having this issue prior to that. And, between episodes of timeouts and other errors, I have had periods where reporting works fine.

Share this post


Link to post
Share on other sites

FWIW, none of the spam that I have reported within the last 12+ hours has shown up in the outbound queue. The last spam was processed at 1455 PDT/2155 GMT, or about 6 hours before lisati's report..

So yeah, something is still clogged..

Update. 2 spam reports that I just submitted went through immediately, but still no sign of anything submitted during the previous 17 hours.

Share this post


Link to post
Share on other sites

Update. 2 spam reports that I just submitted went through immediately, but still no sign of anything submitted during the previous 17 hours.

Similarly, I was just able to get through the twenty-odd pieces of spam I sent in this morning, but stuff submitted yesterday seems to have disappeared.

Share this post


Link to post
Share on other sites
Some spam I submitted by email about 6 hours ago hasn't shown up yet in my list of recent reports, there could still be a bit of a backlog somewhere. Reporting via web form seems to be working OK though.
I experienced the same. As a result, I resubmitted via the web form and all got reported promptly.

I just submitted a batch of spam via e-mail, everything is normal and fine. :)

To sum up, during entire up and down period, I am still able to report all spam I received with 48 hours, just with hours delay.

Edited by hok

Share this post


Link to post
Share on other sites
Parsing header:

got sigalarm, taking too long to process, aborted.

Perhaps you can wait a few minutes and reload?

Back to square one...so it is not over yet

Edited by dra007

Share this post


Link to post
Share on other sites

ok, just saw the Unreported spam Saved: Report Now button, so I clicked on it...

...waiting...

then, finally got;

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.5ef24317.1341683254.2e976979

Share this post


Link to post
Share on other sites

E-mail reported spam is not being shown as available for processing nor is an acknowledgment e-mail being sent.

Share this post


Link to post
Share on other sites

I spoke (#268) too soon, just over an hour and a half from when I sent in the report I got a ready to process message.

Processing is very slow and I'm getting timeouts and warnings but it is working if you keep retrying.

I added myself to one of the reports and got a copy of the outgoing spam report in under a minute so at least that appears to be working.

Share this post


Link to post
Share on other sites

I'm just going to have to stop reporting period for awhile. Getting far too many sigalarms and timeouts for this to be productive. I'll continue forwarding the spam to Knujon but hopefully Spamcop will get this fixed soon.

Share this post


Link to post
Share on other sites

SpamCop (web reporting) is not working for me for some days already :( Always ending up with

Gateway Timeout
The proxy server did not receive a timely response from the upstream server.
Reference #1.94af3554.1341688604.da3d260  

What for did you set up a Twitter account recently? There's no status update! :blink:

Share this post


Link to post
Share on other sites

Basically it has become totally useless to even submit spam anymore. Submitting via e-mail attachment is taking up to 2 hours to even get the report back then it is taking sometimes days to be able to report. By then it is too late because of the 48 hour limitation for reporting.

Share this post


Link to post
Share on other sites

Basically it has become totally useless to even submit spam anymore. Submitting via e-mail attachment is taking up to 2 hours to even get the report back then it is taking sometimes days to be able to report. By then it is too late because of the 48 hour limitation for reporting.

I submitted spam via email this morning at 06:22 PDT and didn't get a response back at all. I just submitted some at 13:46 PDT and a response for it with the reporting/tracking links was sent at 14:04 PDT. I'm trying to submit now, but am getting timeouts (first one was the sigalarm, taking too long to process) on it.

Edit: Of course, my reporting the problem has hereby solved it! I tried to submit using the tracking links again and they worked, just peachy, starting at 14:09 PDT.

Edit2: And a manual submission of a spam message went like clockwork at 14:17 PDT.

Edited by DRSpalding

Share this post


Link to post
Share on other sites

Back to square one!

Parsing header:

got sigalarm, taking too long to process, aborted.

Perhaps you can wait a few minutes and reload?

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.e2c1093d.1341710521.121f861f

Edited by petzl

Share this post


Link to post
Share on other sites

Trying to report spam that has been held, but it's just sitting there spinning when I click on "Unreported spam saved: report now". Not sure if it's SpamCop or corporate firewall trying to block me from reporting spam on company time. :unsure:

I'm also having a difficult time reporting spam via the web interface. I'm receiving gateway timeouts, sigalert errors, or the SC webpage will just hang. My most recent attempt resulted in the SC parse reporting an invalid date saying the email was too old to report. It reported the email was received on 7-2-2012 when in fact it was received on 7-7-2012, when reported a second time it went thru, very slowly. This has been happening for the last 9 or 10 days. Other posts indicate that the problem is happening to other people as well. I sent an email asking SC admin when the problem would be fixed. I also stated I was rethinking taking the time to report spam to SC. I received a response from Richard, from SC, stating that they are experiencing a large volume of spam causing reporting delays. Shortly after I was informed that my SC account was disabled due to exceeding the spam limit for 7-7-2012. The number of spam I reported for 7-7-2012 was seven, I believe there is a daily limit of 3000. While there seems to be no end to SpamCops' problems, don't complain to them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×