Jump to content
Sign in to follow this  
mrmaxx

Reporting problems today?

Recommended Posts

Seems to be acting normally now...let's hope that's it sorted out.

Thanks Don et alia.

Share this post


Link to post
Share on other sites

For instance, if it is a DOS, then what took the bad guys so long to hit? I don't buy it.

Full Disclosure: When it comes to web technology, I don't really know what I'm talking about.

this is not web technology, is cracking.

In a DOS a single cracker flood a server with lot of traffic, easily blockable as is one source.

This attack require a bad guy loose his time behing his PC.

In a DDoS, hundreds of zombie PCs from around the world, flood a server with lot of traffic.

This attack, once PCs are hijacked, is completely automatic or sometime remote controlled.

This second attack is very hard to block, as imply many sources. As now no "protocol" solution was found by IETF, the internet guy. Mitigation technique imply DNS reprogramming.

Zombie are Windows PC without the Windows Update done monthly, or without antivirus, antimalware, firewall, stupid users that keep the PC always on and connected to the internet, without protections.

Edited by efa

Share this post


Link to post
Share on other sites

Looks like I spoke too soon. I'm getting gateway timeouts (again).

No doubt we'll hear from the admins when there is something they can share; I wish them well with their endeavours to get this sorted out.

Share this post


Link to post
Share on other sites

Looks like I spoke too soon. I'm getting gateway timeouts (again).

No doubt we'll hear from the admins when there is something they can share; I wish them well with their endeavours to get this sorted out.

I have not had any luck reporting spam at all today and the member home page won't come up now either.

Edit: Home page came up this time. It still isn't letting me get to report the spam I sent in via email though.

Edited by DRSpalding

Share this post


Link to post
Share on other sites

I have not had any luck reporting spam at all today and the member home page won't come up now either.

Edit: Home page came up this time. It still isn't letting me get to report the spam I sent in via email though.

I just sent in another four via email and decided to check if they would report normally.

Boom! They went just like clockwork and I was able to report the previous six spam messages as well.

Share this post


Link to post
Share on other sites

Came here to check if I was the only one getting the "gateway timeouts".

I am glad to see its not just me (thinking my computer had something to do with it) and sorry that SpamCop is having the problem.

I have been receiving the timeouts and slow loads for around 4-5 days. Sometimes it works as normal, then out of the blue it timeouts, have removed more waiting to process than processed...

Share this post


Link to post
Share on other sites

Today is worse than yesterday. I cannot report any spam at all. Just keep getting "Gateway Timeout - In read" and

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.94e1fc7d.1341447719.7da5be0f

Gerund

Share this post


Link to post
Share on other sites

I can't even get to the login page now.

I've just sent a bunch of emails as attachments for reporting.

Keeping my fingers crossed!

Share this post


Link to post
Share on other sites

I wish I had some hope to offer, but we haven't gotten to that point yet.

We're dealing with a huge problem. The engineers are on it, but the solution has eluded us so far.

Sorry for all the trouble!

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Share this post


Link to post
Share on other sites
<snip>

Sorry for all the trouble!

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Hi, Don,

...Unlike the most immediately previous e-mail problem (for which, I point out for the uninitiated, you and your SpamCop colleagues have no responsibility), you have come by relatively frequently to give us something of an update (however negative your reports). I am very happy that my fellow SpamCop users have not taken advantage of your doing so to "kill the messenger." And I want to let you know that I, for one, appreciate your dropping by and posting -- thank you!

Share this post


Link to post
Share on other sites

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.96f24317.1341457324.9748b8b

Share this post


Link to post
Share on other sites
what does this board have against the word "scri_pt"? It inserts a _ in the middle for some stupid reason.
...No, it isn't stupid, at all! What it does is to make it a little harder for ne'er-do-wells to insert damaging web scripting logic into the SpamCop Forum pages. It also does not interfere with our messages that include the word "scri_pt." :) <g>

Share this post


Link to post
Share on other sites

I maybe have a solution.

Where the mouse runs around the wheel to power spamcop if you put a bit of oil on the axle, that should fix it

or give the mouse some Red Bull :)

Appreciate you effort guys to get things fixed

Share this post


Link to post
Share on other sites
<snip>

P.S. Happy Fourth of July! <_<

Hi, A.J.,

...Thank you so much! And an early Nationale feestdag/ Fête nationale/ Nationalfeiertag to you on 21 July!

Share this post


Link to post
Share on other sites

Hi, A.J.,

...Thank you so much! And an early Nationale feestdag/ Fête nationale/ Nationalfeiertag to you on 21 July!

:-) Thank you Steve, I hope it will be nice when it comes around. Merci Steve, j'espère qu'elle sera bonne quand elle arrivera. Dank U Steve, ik hoop dat hij goed zal zijn als hij komt. Danke sehr Steve, ich hoffe, dass er, wenn er kommt, gut wird sein.

And let us now see if I can trick that BBS software to display the word script. (Hint: Unicode zero-length characters were not made for nothing).

Share this post


Link to post
Share on other sites

I was getting the Sigalarm things for the past few days but now I'm just seeing very long load times.

EDIT: Wouldn't you know it? Just after I posted this, the next 4 spams went through at normal speeds.

Edited by Sven Golly

Share this post


Link to post
Share on other sites

Update:

The company cat has been sent out to find a really big rat for the wheel.

The engineers know that size isn't the actual problem, but they want the big rat anyway.

In the meantime, thanks for your patience!!

Here is the latest boilerplate:

We're dealing with a huge problem. The engineers are on it, but the solution has eluded us so far.

I wish I had some hope to offer, but we haven't gotten to that point yet.

Sorry for all the trouble!

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

.

Share this post


Link to post
Share on other sites

I was getting the Sigalarm things for the past few days but now I'm just seeing very long load times.

Yeah, sometimes it works, sometimes it doesn't. I have just reported one spam message and cancelled another, both "normally". Notice the blank gaps on the activity graph (which you can reach by clicking the thumbnail near top right of forum pages).

Share this post


Link to post
Share on other sites

Thanks Don for keeping us updated, and let's hope their big rat or squirrel or hamster or whatever ;-) will fit into the cage and get things working. And yes, size may not be the problem, but big brass on the telephone can sometimes get things moving faster than someone just as qualified (but with a less well-known name) would.

Share this post


Link to post
Share on other sites

I wish I had some hope to offer, but we haven't gotten to that point yet.

We're dealing with a huge problem. The engineers are on it, but the solution has eluded us so far.

Sorry for all the trouble!

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Thank you for checking in. I wish you well with your endeavours to get things sorted out.

Share this post


Link to post
Share on other sites

It appears to me that SpamCop has been normalized for past few hours. :) All backlog has been cleared at least for me.

Share this post


Link to post
Share on other sites

Just got this when trying again

An error occurred while processing your request.

Reference #97.1e4f32d0.1341473979.2e6d56d

For all i know it could be the rats ip Address :P

Share this post


Link to post
Share on other sites

There is still some sort of problem. I have been trying to submit a spam report since 4 July 2012 15:22:49 GMT and have been getting:

---------------------------------------------------------------------------------------

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.504434d.1341474424.79850b61

---------------------------------------------------------------------------------------

I can ping "WWW.SPAMCOP.NET with the following results:

---------------------------------------------------------------------------------------

Ping has started…

PING a369.dscg.akamai.net (77.67.4.9): 56 data bytes

64 bytes from 77.67.4.9: icmp_seq=0 ttl=52 time=35.098 ms

64 bytes from 77.67.4.9: icmp_seq=1 ttl=52 time=44.498 ms

64 bytes from 77.67.4.9: icmp_seq=2 ttl=52 time=35.736 ms

--- a369.dscg.akamai.net ping statistics ---

3 packets transmitted, 3 packets received, 0.0% packet loss

round-trip min/avg/max/stddev = 35.098/38.444/44.498/4.289 ms

---------------------------------------------------------------------------------------

:(

Share this post


Link to post
Share on other sites

Just got rid of my reporting backlog!

Still keeping my fingers crossed!

Share this post


Link to post
Share on other sites

Gateway Timeout

The proxy server did not receive a timely response from the upstream server.

Reference #1.86fa4317.1341479514.8525467e

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×