Jump to content
Sign in to follow this  

[Resolved] should be j.barbosasilva.net[at]gmail.com, not gmail-abuse[at]google.com?

Recommended Posts


[refresh/show] Cached whois for : j.barbosasilva.net[at]gmail.com

Using abuse net on j.barbosasilva.net[at]gmail.com

abuse net gmail.com = gmail-abuse[at]google.com

Using best contacts gmail-abuse[at]google.com

Reports disabled for gmail-abuse[at]google.com

Using gmail-abuse#google.com[at]devnull.spamcop.net for statistical tracking.



whois.lacnic.net found abuse contacts for = j.barbosasilva.net[at]gmail.com

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this