Jump to content
Sign in to follow this  
acellier

re-registration of MailHosts - codes do not match

Recommended Posts

During re-registration of MailHosts, things were going well until this one:

Sorry, SpamCop has encountered errors:

Confirmation codes do not match:

From recipient address: e4MA6IoWySJf3kQt

From header: e4MA6IoWySJf3kQt

From body:

But, 4 similar messages were processed OK, and I can see that same code in the body of the message.

I tried repeatedly.

Will I get false spam reports, or rejected mail, because of this error?

What should I do next?

EDIT - never mind, I went back through the multiple servers and processed all again - this time successfully.

May have been because I read one on the mobile device before forwarding?

Edited by acellier

Share this post


Link to post
Share on other sites
...May have been because I read one on the mobile device before forwarding?
Sounds likely.

Moved to Mailhosting forum

Share this post


Link to post
Share on other sites

If you have deleted a host and are now unable to register it because the confirmation codes don't match, send me a complete copy of the confirmation test email, including full headers and text, and I'll look into it.

Email it. Do NOT post it here.

If you have already registered the host, then you are good to go.

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×