Jump to content
Sign in to follow this  
scubak1w1

Can't send email out via smtp.cesmail.com all of a sudden?

Recommended Posts

It seems abuse reports are again being made to SC Email?

Hope someone bothers to check it out to see whats happening?

Here's what I don't get: how can there even be enough accounts that this is a recurring problem? The paid service is a niche among niches; just look at the very small list of people who post in this support forum. Phishing this small of a user base should have exhausted the pool of rubes long ago, shouldn't it?

In other words, how are these spammy [bad people] continuing to get access to paid Spamcop accounts after such a long period of time?

Edited by ViRGE

Share this post


Link to post
Share on other sites

Here's what I don't get: how can there even be enough accounts that this is a recurring problem? The paid service is a niche among niches; just look at the very small list of people who post in this support forum. Phishing this small of a user base should have exhausted the pool of rubes long ago, shouldn't it?

In other words, how are these spammy [bad people] continuing to get access to paid Spamcop accounts after such a long period of time?

My big suspicion is/are

Yes phishing is happening watching abuse reports solves this as would limiting 10 "cross posts" per email

The other weakness is not supporting TLS SMTP, means email address's passwords maybe be scraped as they pass through links that take you to server

http://www.yougetsignal.com/tools/visual-tracert/

put in 216.154.195.49 then click "Proxy Trace"

Fact is email maybe on way out replaced with WebMail (S-HTTP) which can presently offer much more security

Edited by petzl

Share this post


Link to post
Share on other sites

My big suspicion is/are

Yes phishing is happening watching abuse reports solves this as would limiting 10 "cross posts" per email

The other weakness is not supporting TLS SMTP, means email address's passwords maybe be scraped as they pass through links that take you to server

http://www.yougetsignal.com/tools/visual-tracert/

put in 216.154.195.49 then click "Proxy Trace"

SCES's SMTP server supports TLS; I've been using it that way for ages. Just make sure you're using port 587.

Share this post


Link to post
Share on other sites

SCES's SMTP server supports TLS; I've been using it that way for ages. Just make sure you're using port 587.

Strange the test of server says it's not

http://mxtoolbox.com/SuperTool.aspx?action...a216.154.195.49

Not set-up right? A pretend one?

Thanks for the info

Edited by petzl

Share this post


Link to post
Share on other sites

Strange the test of server says it's not

http://mxtoolbox.com/SuperTool.aspx?action...a216.154.195.49

Not set-up right? A pretend one?

Thanks for the info

I'd have to think that's the wrong server or that tool is configured incorrectly. If you look at the port scan it reports that port 587 isn't open, which at least as of a couple of weeks ago (before this fiasco) wasn't the case. Plus Outlook (and Apple Mail) would have been throwing errors if TLS wasn't working.

Anyhow, the current SMTP server definitely supports TLS according to that tool.

http://mxtoolbox.com/SuperTool.aspx?action...3a64.88.168.93#

Edited by ViRGE

Share this post


Link to post
Share on other sites

I'd have to think that's the wrong server or that tool is configured incorrectly. If you look at the port scan it reports that port 587 isn't open, which at least as of a couple of weeks ago (before this fiasco) wasn't the case. Plus Outlook (and Apple Mail) would have been throwing errors if TLS wasn't working.

Anyhow, the current SMTP server definitely supports TLS according to that tool.

http://mxtoolbox.com/SuperTool.aspx?action...3a64.88.168.93#

The smtp server I'm using is

smtp.cesmail.net IP 216.154.195.49 on port 587 (port 22 is blocked by ISP's)

This is the one having spam issues and being blocked?

64.88.168.93 has no reverse DNS Hotmail hates this

Edited by petzl

Share this post


Link to post
Share on other sites

The smtp server I'm using is

smtp.cesmail.net IP 216.154.195.49 on port 587 (port 22 is blocked by ISP's)

This is the one having spam issues and being blocked?

64.88.168.93 has no reverse DNS Hotmail hates this

64.88.168.93 is what comes up for smtp.cesmail.net right now.

Share this post


Link to post
Share on other sites

64.88.168.93 is what comes up for smtp.cesmail.net right now.

Your right?

Share this post


Link to post
Share on other sites

Yes, 64.88.168.93 is the IP, but it doesn't resolve as smtp.cesmail.net, so petzl is correct in that there's no reverse dns.

Share this post


Link to post
Share on other sites

Write to support [at] spamcop.net to request access to SMTP.

I did that, but instead of turning it back on for me, I received this response:

Are you not able to use your ISPs SMTP server?

If you cannot use your ISP mailserver for outbound and would like SMTP turned back on then I will need you to either copy/paste back to me a copy of your last paypal renewal payment for your account or the transaction number and date of that renewal.

My personal answer is yes, that I have another SMTP option, but not from the "ISP" of my smartphone, in that Sprint no longer offers SMTP services to mail apps on their customers' phones, and no, not from my home ISP, in that I don't use the mail accounts from my home ISP, and their SMTP wouldn't work from my phone, anyway. I pay for a virtual private server, and therefore can provide SMTP to myself, but not everyone has that option.

DT

Share this post


Link to post
Share on other sites

I did that, but instead of turning it back on for me, I received this response:

My personal answer is yes, that I have another SMTP option, but not from the "ISP" of my smartphone, in that Sprint no longer offers SMTP services to mail apps on their customers' phones, and no, not from my home ISP, in that I don't use the mail accounts from my home ISP, and their SMTP wouldn't work from my phone, anyway. I pay for a virtual private server, and therefore can provide SMTP to myself, but not everyone has that option.

DT

I think SC email has made such a complete " balls-up" of dealing with problem they need to make sure of you being a legitimate SC email user. They seem convinced their only problem is successful password phishing replies.

Share this post


Link to post
Share on other sites

64.88.168.93 is what comes up for smtp.cesmail.net right now.

Looks like we are back to using 216.154.195.49 and spamming through it has started?

Senderscore was over 80 now down to 70

Can't send to Hotmail

Final-Recipient: rfc822; email[at]address
Action: failed
Status: 5.0.0 (permanent failure)
Remote-MTA: dns; [65.54.188.72]
Diagnostic-Code: smtp; 5.1.0 - Unknown address error 550-"SC-001 (BAY0-MC1-F38) Unfortunately, messages from 216.154.195.49 weren't sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to [url=http://mail.live.com/mail/troubleshooting.aspx#errors."]http://mail.live.com/mail/troubleshooting.aspx#errors."[/url] (delivery attempts: 0)
Reporting-MTA: dns; c60.cesmail.net

Edited by petzl

Share this post


Link to post
Share on other sites

I did that, but instead of turning it back on for me, I received this response:

My personal answer is yes, that I have another SMTP option, but not from the "ISP" of my smartphone, in that Sprint no longer offers SMTP services to mail apps on their customers' phones, and no, not from my home ISP, in that I don't use the mail accounts from my home ISP, and their SMTP wouldn't work from my phone, anyway. I pay for a virtual private server, and therefore can provide SMTP to myself, but not everyone has that option.

DT

I got the same response. After going back and forth with them to confirm my subscription payment they did turn it on, but the whole thing just seems poorly thought out. An email service without the ability to send outgoing mail is rather silly.

Actually, I take that back; it's backwards. This should be the other way around, Spamcop should be using SPF and DKIM to validate outbound email and prevent spoofing.

Looks like we are back to using 216.154.195.49 and spamming through it has started?

smtp.cesmail.net continues to be 64.88.168.93. However it's just an SMTP relay; the actual server outbound mail is eventually going out of is indeed .49.

Received: from c60.cesmail.net ([216.154.195.49]:42339)

by [redacted] with esmtps (TLSv1:RC4-SHA:128)

Received: from unknown (HELO smtprelay1.cesmail.net) ([192.168.1.111])

by c60.cesmail.net with ESMTP; 12 Nov 2012 21:22:53 -0500

Received: from [redacted]

by smtprelay1.cesmail.net (Postfix) with ESMTPSA id [redacted]

Edited by ViRGE

Share this post


Link to post
Share on other sites

After two nights of searching through the FAQs, help and fora on this site, this is the closest forum I can find to my problem. Please forgive me if I am not posting to the right place.

I was POPing email from SpamCop to my Blackberry and sending email back from my Blackberry through SpamCop out for the past 2 1/2 years. I just upgraded to an Android (Galaxy S4), and the e-mail setting did not transfer. I have been able to set up POP for incoming email, but I cannot find any information on this site about SMTP settings for outgoing mail through SpamCop.

Sprint is the talk/text/data provider, but I can't find SMTP information that works for accessing SpamCop.

I appreciate any help.

Share this post


Link to post
Share on other sites

After two nights of searching through the FAQs, help and fora on this site, this is the closest forum I can find to my problem. Please forgive me if I am not posting to the right place.

I was POPing email from SpamCop to my Blackberry and sending email back from my Blackberry through SpamCop out for the past 2 1/2 years. I just upgraded to an Android (Galaxy S4), and the e-mail setting did not transfer. I have been able to set up POP for incoming email, but I cannot find any information on this site about SMTP settings for outgoing mail through SpamCop.

Sprint is the talk/text/data provider, but I can't find SMTP information that works for accessing SpamCop.

I appreciate any help.

Sending Mail / SMTP Server

smtp.cesmail.net Port 587

Receiving Mail (regular connection)

pop.spamcop.net

User/Logon Full SpamCop Email address

Password (Maximum 30 Characters)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×