Jump to content
Sign in to follow this  
n2rga

[Resolved] Reporting not getting a return email

Recommended Posts

I use Mail Washer Pro and report to Spamcop with the same then in a couple of mines to hours later I usually get a return email to confirm the reported email.

i have configured mailhosts and everything has been working. I have not changed anything other then installed windows 8 but it was working fine after that.

it just stopped sending confirmations about 2 to 3 days ago

Mitch

Share this post


Link to post
Share on other sites

It sounds like our email to you may have bounced, which would automatically suspend your account.

Log into your account and let me know what you see.

Send the info to me by EMAIL: service[at]admin.spamcop.net

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

.

Share this post


Link to post
Share on other sites

Hi, Mitch,

...Sorry to hear of your problem. You're in good hands with Don D'Minion but in case you (or someone else who happens upon this post) wishes to research this problem further, please check out the SpamCop FAQ (links to which appear near the top left of each SpamCop Forum page) article labeled "Emailed spam Submissions Disappearing? No Confirmation e-mails?"

Share this post


Link to post
Share on other sites

Thanks I will read that also.

I have sent email to Don D'Minion also and explained the results and results of my manual reporting.

Share this post


Link to post
Share on other sites

...You might have better luck sending him a direct e-mail.

...Good luck!

Share this post


Link to post
Share on other sites

...You might have better luck sending him a direct e-mail.

...Good luck!

You might want to re-read it I Did

But thanks

Share this post


Link to post
Share on other sites
You might want to re-read it I Did

<snip>

...Yep, I read that 85425[/snapback] but I was referring to the follow-up question you posted more recently 85432[/snapback]. Sorry, I should have been a little more explicit about what I meant, to avoid the confusion: You might have better luck sending him a direct e-mail to ask for a quick confirmation that he has received your original e-mail.

Share this post


Link to post
Share on other sites

No Problem I did thanks He just got back to me and confirmed they did not get a email report from me since the 4th of August that's the same day I installed windows just re checked my receipt from Microsoft.

I just sent Firetrust (Mailwasher Pro) a Support Email Telling them of my results.

Thank You Everyone for helping me out.

and a special Thank You to Don D'Minion

When I get some extra cash I will be donating thank you so much

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×