Jump to content
Sign in to follow this  
moreofless

Cannot report one specific email received by my Yahoo account

Recommended Posts

Several times I have tried to report one specific email I received in my Yahoo account but each time I get this error:

Your message could not be sent.

Error sending message [sendMessageFailed]

Every other message I report to Spamcop from this Yahoo account works fine. Any ideas?

Edited by moreofless

Share this post


Link to post
Share on other sites

...Moved from the "SpamCop Reporting Help" forum to the "SpamCop Lounge," as it appears to have nothing to do with SpamCop reporting.

...This is one of those things that I would guess could only be answered by Yahoo, so I'd recommend you contact Yahoo!Mail support. However: good luck getting someone knowledgeable! You may just have to live with it. :( <sympathetic frown> Long ago, I gave up trying to report spam from my Yahoo!Mail account to SpamCop.

Share this post


Link to post
Share on other sites

I removed all of your unreported spam.

Maybe that will fix the problem.

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

If it happens again, please send me the TRACKING URL from the top of the SpamCop parse page, so that I can see what SpamCop is seeing.

Thanks!

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Share this post


Link to post
Share on other sites
...Moved from the "SpamCop Reporting Help" forum to the "SpamCop Lounge," as it appears to have nothing to do with SpamCop reporting.

<snip>

I removed all of your unreported spam.

Maybe that will fix the problem.

<snip>

If it happens again, please send me the TRACKING URL from the top of the SpamCop parse page, so that I can see what SpamCop is seeing.

<snip>

...Hm, Don's reply makes me think I was too hasty! moreofless: was the error you reported from SpamCop or did it appear to come from Yahoo?

Share this post


Link to post
Share on other sites

Several times I have tried to report one specific email I received in my Yahoo account but each time I get this error:

Your message could not be sent.

Error sending message [sendMessageFailed]

Every other message I report to Spamcop from this Yahoo account works fine. Any ideas?

I've seen other discussions here that seem to indicate that this is a Yahoo! problem, not a Spamcop problem. They have said that Yahoo! is seeing this email as spam itself and not allowing it to be sent. I've run across several of these, and the only remedy I've found is manual copy-and-paste into the Spamcop interface. I await and will accept correction if I'm wrong about this.

Edited by priruss

Share this post


Link to post
Share on other sites

Hi, priruss,

...Thank you for the suggestion. Have you seen recent mention of the problem? That used to happen to me regularly some time ago but then seemed to have become less of a problem as time went on. I haven't reported any Yahoo!Mail spam to SpamCop in many years, though, so am not familiar with recent events.

Share this post


Link to post
Share on other sites

The fact that Yahoo is mentioned in this thread speaks volumes to me - their approach to handling spam reports (and spam in general) is one of those mysteries that I have yet to fathom. But I digress.......

Perhaps the best approach for now, as someone else has suggested, is to submit the email in question through the web form rather than by email.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×