Jump to content
Sign in to follow this  
msealey

Email notification stopped working

Recommended Posts

Yesterday and today the email notification procedure has stopped working; no changes at my end. No errors etc.

Have used the scri_pt here for months.

Now I get no '[spamCop] has accepted 1 email for processing' emails…

What am I doing wrong?

TIA!

Share this post


Link to post
Share on other sites

Hi, Mark,

...Sorry to hear of your problem. Did you check out the SpamCop FAQ (links to which appear near the top left of each SpamCop Forum page) article labeled "Emailed spam Submissions Disappearing? No Confirmation e-mails?" to see if it might help in your situation?

Share this post


Link to post
Share on other sites

Most likely, the problem is that our email to you bounced, which automatically causes your account to be suspended.

Try logging into your account at http://www.spamcop.net/ to see if there is a button you can use to resolve the issue.

Not your fault. We're having problems with our servers.

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

.

Share this post


Link to post
Share on other sites

Thanks, Steve and Don: Yes, there was a bounce button - though I have all these domains in my accepted list.

Have hopefully re-activated using that button.

Anything else I can do to stop bounces; or just wait for your probs to disappear?

Good luck! :)

… see if there is a button you can use to resolve the issue…

Share this post


Link to post
Share on other sites

Several days ago I stopped receiving submission notifications. I attempted to log on to my account (reporting only), but was not able to. I opened a ticket yesterday (Case 51925), but haven't gotten a response yet.

Can this be addressed, or should I create a new reporting account? :huh:

Share this post


Link to post
Share on other sites

...It can't be addressed here by us fellow users but SpamCop staff should be able to address it. If you don't hear from them within a few more days you could contact the SpamCop Deputies at e-mail address deputies[at]admin.spamcop.net.

...Did you read through the FAQ entry to which I referred, above 85678[/snapback] and/ or search in the SpamCop Forums to see if any other discussions of this same problem might apply to your situation?

...Good luck!

Share this post


Link to post
Share on other sites
...It can't be addressed here by us fellow users but SpamCop staff should be able to address it. If you don't hear from them within a few more days you could contact the SpamCop Deputies at e-mail address deputies[at]admin.spamcop.net.

I'm assuming this needs a fix by SpamCop staff, which is why I opened the ticket. But since I hadn't gotten a response to that yet, and I know the staff often read the forum postings, I was hoping it might help to get a quicker answer.

...Did you read through the FAQ entry to which I referred, above 85678[/snapback] and/ or search in the SpamCop Forums to see if any other discussions of this same problem might apply to your situation?

I checked the FAQ post, but since I cannot access my account for some reason (which was also in the ticket) there isn't much I can do WRT fixing it myself.

Thanks for the suggestion on sending an email. If I don't hear anything on my ticket in a while, I'll do that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×