Jump to content
Sign in to follow this  
captkirk

Headers report me instead of spammers

Recommended Posts

I reported a spam emal sent to one of my email addresses, and it got reported to my ISP who told me to quit spamming or get deleted. It looks like the headers have been mangled so that it ends up pointing back to mydomain. I have substituted mydomain for my real domain name. The email to mydomain.com is forwarded to myotherdomain.com so maybe that confuses things more. (the myregisteredsite.com is original to the email.) My ISP told me to change all my email passwords, but all the email accounts on mydomain.com are forwarding accounts with no passwords. I do have a formmail form on the mydomain.com site, but I don't see that being involved. Any help would be appreciated as I don't want any spam coming from my sites or even the reputation of sending spam.

I thought that maybe lines 2 and 3 were causing the problem, but I deleted them and resubmitted, but the report looked the same.

Thanks for any help!

X-spam-Flag: NO

X-Envelope-From: SRS0=A3vU1n=WC=kywisp.com=lw[at]mydomain.com

Return-Path: <SRS0=A3vU1n=WC=kywisp.com=lw[at]mydomain.com>

Received: from bosmailout08.eigbox.net (bosmailout08.eigbox.net [66.96.189.8])

by mail166c38.carrierzone.com (8.13.6/8.13.1) with ESMTP id rBRH2TiA013466

for <smc[at]myotherdomain.com>; Fri, 27 Dec 2013 12:02:40 -0500

Received: from bosmailscan16.eigbox.net ([10.20.15.16])

by bosmailout08.eigbox.net with esmtp (Exim)

id 1Vwant-0003b6-Fe

for smc[at]myotherdomain.com; Fri, 27 Dec 2013 12:02:29 -0500

Received: from bosimpinc06.eigbox.net ([10.20.13.6])

by bosmailscan16.eigbox.net with esmtp (Exim)

id 1Vwant-00029L-8l

for info[at]mydomain.com; Fri, 27 Dec 2013 12:02:29 -0500

Received: from atl4mhob11.myregisteredsite.com ([209.17.115.49])

by bosimpinc06.eigbox.net with NO UCE

id 6h2U1n088140rKl01h2Uhl; Fri, 27 Dec 2013 12:02:29 -0500

X-EN-OrigIP: 209.17.115.49

X-EN-IMPSID: 6h2U1n088140rKl01h2Uhl

Received: from mymail.myregisteredsite.com (wmailnode2f.webmail.web.com [209.237.134.221])

by atl4mhob11.myregisteredsite.com (8.14.4/8.14.4) with SMTP id rBRH2Rgn027662

for <info[at]mydomain.com>; Fri, 27 Dec 2013 12:02:27 -0500

Received: (qmail 11431 invoked by uid 80); 27 Dec 2013 17:02:27 -0000

Received: from unknown (HELO Kjjquu) (lw[at]kywisp.com[at]70.154.222.213)

by wmailnode2f.mymail.myregisteredsite.com with ESMTPA; 27 Dec 2013 17:02:27 -0000

Message-ID: <EEB2018B1D135ECB4307FEEE2565BACE[at]Kjjquu>

From: URGENT <lw[at]kywisp.com>

To: <info[at]mydomain.com>

Subject: PRAYER REQUEST FOR BABY RJ

Date: Fri, 27 Dec 2013 12:02:30 -0500

MIME-Version: 1.0

Content-Type: text/plain;

format=flowed;

charset="iso-8859-1";

reply-type=original

Content-Transfer-Encoding: 8bit

X-Priority: 3

X-MSMail-Priority: Normal

X-Mailer: Microsoft Outlook Express 6.00.2900.5843

X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5579

X-CSC: 0

X-CHA: v=2.1 cv=ca7r8BzM c=1 sm=1 tr=0 a=NAQ/ThW4aW69XRdXi9cqSA==:117

a=QPcu4mC3AAAA:8 a=g0qM3YM6AAAA:8 a=xnhfIpPKA80A:10 a=BLceEmwcHowA:10

a=8nJEP1OIZ-IA:10 a=pSZyxENVAAAA:8 a=to6oPcdLAAAA:8 a=9o1QEHSLAAAA:8

a=jaH30a5WAAAA:8 a=yKDDtKz0AAAA:8 a=MnjD4FjV5AgA:10 a=3j4BkbkPAAAA:8

a=KX0nfaAeAAAA:8 a=Z0dcYujDhqHHuM8mjO0A:9 a=hlJj-rw3JUIPGKX4:21

a=he6IA5Rmsw9e4nal:21 a=wPNLvfGTeEIA:10 a=ZmRGxVBYo-wA:10

X-WHL: LR

IF YOU HAVE BEEN BLESSED, PLEASE CONSIDER HELPING LITTLE RJ THIS CHRISTMAS SEASON!

Share this post


Link to post
Share on other sites

I reported a spam emal sent to one of my email addresses, and it got reported to my ISP who told me to quit spamming or get deleted. It

You have logged into SpamCop and clicked Your "Mailhost" tab and set it up so it won't report your ISP ?

Make sure you have scanned your own computer.

Share this post


Link to post
Share on other sites

Please EMAIL your login user ID to me so I can review your account.

Thanks!

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Share this post


Link to post
Share on other sites

You have logged into SpamCop and clicked Your "Mailhost" tab and set it up so it won't report your ISP ?

Make sure you have scanned your own computer.

That was it. This is a low traffic web site and I had neglected to add the mailhost.

Thanks for the reminder!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×