Jump to content
Sign in to follow this  
blazius

Error with Spamcop email servers?

Recommended Posts

This morning, I have got no email via my spamcop.net address since yesterday. Email sent to my SC address is configured to being forwarded to a Gmail account, email sent directly to the Gmail address works flawlessly. I ran a test of spamcop's MX servers via mxtoolbox.com, this indicates that the primary server (mx.spamcop.net, 64.88.168.74) is failing to connect.

Anyone else with similar problems?

Share this post


Link to post
Share on other sites

This morning, I have got no email via my spamcop.net address since yesterday. Email sent to my SC address is configured to being forwarded to a Gmail account, email sent directly to the Gmail address works flawlessly. I ran a test of spamcop's MX servers via mxtoolbox.com, this indicates that the primary server (mx.spamcop.net, 64.88.168.74) is failing to connect.

Anyone else with similar problems?

For what it's worth I'm not receiving any mail either - not even mail I sent to myself as a test. I've tried all my various email clients, Gmail, Yahoo, Cesmail etc.

I just phoned my ISP, Rogers and blasted them, maybe I should have checked here first?

All I had in my Inbox this morning were 3 from when I shut down last night. Yesterday I did notice that mail was extremely slow getting through. So maybe there's a server breakdown somewhere. I've reported a problem through SC Mail website.

Edited by Ex_Brit

Share this post


Link to post
Share on other sites

For what it's worth I'm not receiving any mail either - not even mail I sent to myself as a test. I've tried all my various email clients, Gmail, Yahoo, Cesmail etc.

I just phoned my ISP, Rogers and blasted them, maybe I should have checked here first?

All I had in my Inbox this morning were 3 from when I shut down last night. Yestersay I did notice that mail was extremely slow getting through. So maybe there's a server breakdown somewhere. I've reported a problem through SC Mail website.

Yes we are having the same issue. No email appearing in Spamcop since yesterday. Does anyone have an idea of what's happening? is it a know issue? Is someone working on resolving it?

How do I contact spam Cop directly to report this?

Thanks,

Jim

Share this post


Link to post
Share on other sites

Yes we are having the same issue. No email appearing in Spamcop since yesterday. Does anyone have an idea of what's happening? is it a know issue? Is someone working on resolving it?

How do I contact spam Cop directly to report this?

Thanks,

Jim

Go into SC webmail and look for the Problem button on the top toolbar.

I believe they're in California so most likely no-one is awake yet.

Edited by Ex_Brit

Share this post


Link to post
Share on other sites

Ditto here. I'm getting mail at my intermediary address, and it's forwarding to SpamCop but not being received there. I've clicked the "Problem" button — thanks for the suggestion!

Share this post


Link to post
Share on other sites

The last email I received was time/date stamped 15:34 CST 03/06/2014.

I've sent two problem reports via the webmail interface, but have no assurances they are not in limbo like the rest of the incoming emails.

I do have greylisting turned on & have verified that inbound emails are getting at least that far.

I've checked the spamcop "news" page & the cesmail twitter feeds, and there is nothing current.

Perhaps, if we're "fortunate", "someone" from spamcop/ironport/cisco or corporate email solutions will provide details of the problem & a projected time frame for resolution...

John

becoming increasingly disillusioned with spamcop/corporate email systems... especially as a paid subscriber..... :angry:

Share this post


Link to post
Share on other sites

I'm having the same issue - and sent in one email last night, then another two this morning. This is affecting my business as I'm likely missing jobs. Really hope this matter is resolved soon - or that SOME kind of information is put up about it. As it is, we're all in the dark. :(

Share this post


Link to post
Share on other sites

The last email I received was time/date stamped 15:34 CST 03/06/2014.

I've sent two problem reports via the webmail interface, but have no assurances they are not in limbo like the rest of the incoming emails.

I do have greylisting turned on & have verified that inbound emails are getting at least that far.

I've checked the spamcop "news" page & the cesmail twitter feeds, and there is nothing current.

Perhaps, if we're "fortunate", "someone" from spamcop/ironport/cisco or corporate email solutions will provide details of the problem & a projected time frame for resolution...

John

becoming increasingly disillusioned with spamcop/corporate email systems... especially as a paid subscriber..... :angry:

I just received one solitary email timestamped 7.41pm yesterday....so it appears that perhaps someone, somewhere is aware of a problem or at least the missing emails are sitting on a server & not vanished into oblivion. The News page is always the last to be updated. It's still early on the west coast so one cannot be certain what's going on.

Edited by Ex_Brit

Share this post


Link to post
Share on other sites

I'm having the same issue - and sent in one email last night, then another two this morning. This is affecting my business as I'm likely missing jobs. Really hope this matter is resolved soon - or that SOME kind of information is put up about it. As it is, we're all in the dark. :(

My sympathies. It's bad enough for home users but must be hell for businesses. Hopefully a fix will happen soon.

Share this post


Link to post
Share on other sites

Go into SC webmail and look for the Problem button on the top toolbar.

I believe they're in California so most likely no-one is awake yet.

No, the CESMail servers and admins are in Georgia, not California, so they've had plenty of daylight to be aware and working on this--it just doesn't appear that they're doing so! I submitted a problem report, as both of my email accounts have gone "dry" as well, with nothing arriving after about 16:45 MST on Thursday.

FYI, there's a Twitter account specifically for status updates on CESMail (SpamCop Email System):

https://twitter.com/Cesmail_status

Nothing posted since last November, however.

DT

Edited by DavidT

Share this post


Link to post
Share on other sites

Georgia? OK. Wheels move slowly.

Share this post


Link to post
Share on other sites

hello guys. I am not sure how to get support for this. My account username is omg4web. All the email sent to my omg4web account since last night has not shown up in my inbox. I sent test messages from gmail, yahoo and work and non of them come up in my spamcop inbox. How can I get help for this? THanks.

Share this post


Link to post
Share on other sites

Hello guys I am having the same problem emails sent to my account in spamcop never get to the inbox. my username is omg4web can any one help?

Share this post


Link to post
Share on other sites

I get the sense that the guys (I think there might be two) who run the email system must not use their own system for their personal email accounts, or they'd be quicker to jump into action when things like this happen. Hopefully, the "Problem" submissions from within the webmail don't reply on the email system to get to someone. Another option of getting their attention is to get Don D'Minion to call/text them, but he hasn't logged in for about 24 hours and hasn't posted anything in over a week.

DT

Hello guys I am having the same problem emails sent to my account in spamcop never get to the inbox. my username is...

I'd suggest you delete that quickly, as although spammers are stupid, it wouldn't take much to add either "[at]spamcop.net" (or "[at]cesmail.net") to that and BAM!, more spam.

DT

Share this post


Link to post
Share on other sites

I wish they'd put something, anything, up on the Email News page to at least show they are working on it.

This is one case where "no news is NOT good news".

Edited by Ex_Brit

Share this post


Link to post
Share on other sites

Another avenue to report problems is:

http://www.cesmail.net/contact.php

at least that one suggest that you provide an alternate email addy, if spamcop isn't working....

As a long term (since '99) subscriber, these outages, while rare, seem to take an inordinately long time to be resolved, & any information is sparse & often "after the fact" rather than during the episode.

I agree wholeheartedly, "no news is NOT good news", and certainly does nothing to foster "warm fuzzy feelings" about the "service"....

John

Share this post


Link to post
Share on other sites

When attemtping a manual SMTP to connection to mx.spamcop.net, I am not even able to connect to the server. A SMTP connection to mx2.spamcop.net seems to work, email is accepted (the server takes some time to respond, though), but it has not arrived in my inbox yet.

Share this post


Link to post
Share on other sites

This is a serious issue that has persisted since a little after 9:50 p.m. EST on March 6, 2014. I am missing some extremely important emails as a result. The problem has been unresolved now for approximately 14 hours. I will definitely remember this issue when it comes time to renew my service.

Edited by Slooshy

Share this post


Link to post
Share on other sites

I originally signed up for the spamcop service in (hope it's obvious) 1998 because I am a work-at-home consultant who needs reliable email service. I am the first to say that email is never 100% reliable, but like Slooshy here, if I don't respond to emails in a timely manner I appear to be asleep at the wheel. It can mean a financial loss, or even the loss of a client.

This is easily the fourth time in two years this type of outage has occurred, and each time there is NOTHING from JT until after the fact. And every time I bring up some of the ways this can be prevented it never elicits a response.

When attemtping a manual SMTP to connection to mx.spamcop.net, I am not even able to connect to the server. A SMTP connection to mx2.spamcop.net seems to work, email is accepted (the server takes some time to respond, though), but it has not arrived in my inbox yet.
To the best of my knowledge, there are Open Source tools that will monitor your mail servers and their connection to the Internet and send you an alarm when problems are detected. Help me out, techies, isn't this the case?

I get the sense that the guys... who run the email system must not use their own system for their personal email accounts.
Now there's a thought! Perhaps, like the chef who orders out when he gets home, JT just doesn't use email?

I simply cannot justify the cost of such sloppy service any more.

Edited by SpamCop 98

Share this post


Link to post
Share on other sites

What I find even more incredibly frustrating is that we have no idea whether anyone at cesmail knows about this problem. Many people have reported the problem, but we have no clue whether those reports have been received (especially given the fact email appears to be not functioning properly anyway).

Share this post


Link to post
Share on other sites

The Email Service folks use their own service for their personal email. As do I.

I don't know what's going on. I'm looking into it.

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Share this post


Link to post
Share on other sites

The Email Service folks use their own service for their personal email. As do I.

I don't know what's going on. I'm looking into it.

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Perhaps it would be best if a few more folks knew or had access to the email service folks, so they could be alerted/contacted when situations (seemingly ever increasing) like this occur? :blink:

Regards,

John

Share this post


Link to post
Share on other sites
The Email Service folks use their own service for their personal email.

Do tell!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×