Jump to content
Sign in to follow this  
cherrick

2014-03-26 16:16 CST - Web Mail down again

Recommended Posts

...I doubt posts here have the slightest effect on Cesmail, assuming that they ever visit these forums which I doubt.

<Doubt/>

They visit here.

Share this post


Link to post
Share on other sites
Ugh. Mail might be back up — but when I go to POP it, my client wants to download all 6,000+ messages received in the last month. :-\ This was not the case after the last three outages this year.

Please report this to Support by logging into the webmail and clicking on the "Problem" button. There are problems with my mailbox and mrmaxx has more serious issues, so it appears that there was some sort of corruption of selected accounts during/after yesterday's failure. :-(

DT

Share this post


Link to post
Share on other sites

I hope they weren't hacked.

Share this post


Link to post
Share on other sites

Please report this to Support by logging into the webmail and clicking on the "Problem" button. There are problems with my mailbox and mrmaxx has more serious issues, so it appears that there was some sort of corruption of selected accounts during/after yesterday's failure. :-(

Done. In the meantime, I downloaded all 6,000+ messages and have sorted or deleted them accordingly, so I'm back to operating within normal parameters.

Share this post


Link to post
Share on other sites

After connecting to my CESMail account using Outlook and doing some deletions/purging, my "blank inbox frame" in the webmail system appears to have resolved itself, although it came and went during this process. Given the two other problem reports here, I think we might have enough of a pattern of problems to suspect that not all is 100% well with the mail server--I hope I'm wrong.

DT

Share this post


Link to post
Share on other sites

Done. In the meantime, I downloaded all 6,000+ messages and have sorted or deleted them accordingly, so I'm back to operating within normal parameters.

The official response: "Sorry about that happening. The short outage yesterday afternoon resulted in some indices being rebuilt. It happened to me also."

Share this post


Link to post
Share on other sites

The official response: "Sorry about that happening. The short outage yesterday afternoon resulted in some indices being rebuilt. It happened to me also."

Wow! YOU got a response??? I've filed two tickets with them and still haven't gotten a response! :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×