Jump to content
Sign in to follow this  
mrmaxx

Error trying to report held mail

Recommended Posts

I'm trying to report some spam that was held and I submitted for reporting, but now I'm getting the message "Reference #97.5ecf6bd1.1402336097.157147fb " whenever I try to log into mailsc.spamcop.net. Additionally, I receive the error message: Reference #97.2ecf6bd1.1402336193.286866ee when I try to log into WWW.spamcop.net. Anyone else having issues????

Share this post


Link to post
Share on other sites

Yep.. SC appears to be currently broken. I managed to get part of a report page once, but mostly 500 "server error".

Share this post


Link to post
Share on other sites

Yep.. SC appears to be currently broken. I managed to get part of a report page once, but mostly 500 "server error".

OK. Good to know it's not just me

Share this post


Link to post
Share on other sites

You can tell by the reporting server stats that the system has not been working more than it has been.

It's been going on for three hours now, and in typical fashion not a word from TPTB.

Share this post


Link to post
Share on other sites
<snip>

in typical fashion not a word from TPTB.

...Are you confusing "SpamCop" (CES) e-mail issues with wwwSpamCop.net issues? My memory (which is admittedly poor) is that, for the most part, issues with www.spamcop.net are mentioned fairly promptly and/ or Don D'Minion posts here about them within a few hours of most incidents.

Share this post


Link to post
Share on other sites

I'm not in a position to comment on the "Spamcop Email" side of things, but have noticed that something doesn't seem right at the www[dot]spamcop[dot]net end of things. I hadn't noticed the graph until now.

Share this post


Link to post
Share on other sites
...Are you confusing "SpamCop" (CES) e-mail issues with wwwSpamCop.net issues?

This is a silly distinction that I refuse to acknowledge any more. It's like saying the Navy and Army have two different supreme commanders.

Only one entity controls spamcop.net. If legitimate mail goes in to my Held Mail I'm not getting mail. Period.

Share this post


Link to post
Share on other sites

Hmmmm.... interesting. Managed to log in to www.spamcop.net, but got a "500" error. Then went to www.spamcop.net only to get told that the yahoo-hosted email address was bouncing.....

/me wanders off to reset my preferred contact email address for reporting to one with a different provider, on the off chance that Yahoo is not playing nice with Spamcop and thus confusing matters at my end.

edit a few moments later: bounce reset and email reset not happening for me at the moment, due to issues at Spamcop's end. Time to wander off in search of a coffee.

edit 2: Must be time to find something else with which to keep myself occupied while things are being sorted out.

edit 3, about 2&1/2 hours later: Managed to reset the bounce flag, submitted some spam (via quick reporting) which seems to have been accepted for processing, but which is currently showing "No reports filed"

Edited by lisati

Share this post


Link to post
Share on other sites
<snip>

It's like saying the Navy and Army have two different supreme commanders.

<snip>

......You are entitled to accept or reject whatever assertions you wish. I would add, however, that the distinction is far more like saying that although they coordinate in certain respects and may even operate from the same bases, the UK and the US militaries have different supreme commanders -- which they do.

...Anyway, my response was in respect of your earlier "in typical fashion not a word from TPTB." Even if there were no distinction between "the powers that be" for www.spamcop.net and "the powers that be" for CES, I believe (subject to correction for my poor memory) that communications regarding issues with the former are far more timely than those for the latter. But on further reading of your two most recent posts, perhaps I misunderstood the earlier one to be referring to the problem with www.spamcop.net whereas you were actually referring to e-mail problems. Note, though, that the subject of this Forum topic is an issue with www.spamcop.net (although it would also affect e-mail).

Share this post


Link to post
Share on other sites

Though they are considered separate entities, CES serves at the pleasure of spamcop.net and may be relieved of those privileges.

And yes, today the problem is with the reporting side and I am still getting intermittent "500" errors.

Share this post


Link to post
Share on other sites
Though they are considered separate entities, CES serves at the pleasure of spamcop.net and may be relieved of those privileges.

<snip>

...That may be the case but the folks that "run" SpamCop.net choose to not exercise that power, leaving CES as the sole locus of support and responsibility for "SpamCop" e-mail. That state of affairs leads to my assertion that "the powers that be" are different for the two and that if, as I remember, issues with SpamCop.net have generally been communicated in a reasonably timely manner, your portraying the lack of notice about the current SpamCop reporting service issue as being "typical" is to confuse communication history from SpamCop.net with recent history of communication from CES about e-mail issues.

Share this post


Link to post
Share on other sites

We're having trouble, but we're on it.

As always, when you experience a failure with SpamCop, the immediate action drill is to shut down your browser and go lie on the couch. :-)

- Don D'Minion - SpamCop Admin -

- Service[at]Admin.SpamCop.net -

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×