Jump to content
Sign in to follow this  
BarkerJr

No source IP address found, cannot proceed

Recommended Posts

Hi,

It seems like Mailhosts isn't recognizing some of the hosts I have.

0: Received: from pop.east.cox.net [68.1.17.2] by localhost with POP3 (fetchmail-6.2.1) for x (single-drop); Fri, 07 May 2004 10:49:18 -0400 (EDT)

Possible forgery. Supposed receiving system not associated with any of your mailhosts

Will not trust anything beyond this header

No source IP address found, cannot proceed.

Both pop.east.cox.net and 68.1.17.2 are listed in my Mailhosts list.

Here's the actual message: http://www.spamcop.net/sc?id=z466429090z5d...f39c5b06f093f0z

Share this post


Link to post
Share on other sites
Received: from pop.east.cox.net [68.1.17.2]

by localhost with POP3 (fetchmail-6.2.1)

for x (single-drop); Fri, 07 May 2004 10:49:18 -0400 (EDT)

Received: from [164.58.221.66] by lakermmtai05.cox.net

          (InterMail vM.6.01.03.02 201-2131-111-104-20040324) with SMTP

          id <20040507143816.GPNM29296.lakermmtai05.cox.net[at][164.58.221.66]>;

Broken chain test here .. there is no "logical" step from lakermmtai05 to pop.east ... so please follow the information in one of the Pinned FAQs ... either kick the info to deputies at admin.spamcop.net or go for a waiver for the screwed up server farm (although noting that fetchmail is once again involved)

Share this post


Link to post
Share on other sites

Hello,

I have a similar problem on this message, and all messages coming from the same provider using fetchmail.

The only workaround that I found is stripping "Received" headers until the fetchmail's one, and I'm not sure that this is really welcomed ....

Gingko.

Share this post


Link to post
Share on other sites

Received: from pop-fr.libertysurf.net [213.36.80.75]

If you remove the IP at the end of that line, I think it'll be OK.

Received: from pop-fr.libertysurf.net

I'm talking to deputies about it and will report back on any progress.

Share this post


Link to post
Share on other sites
If you remove the IP at the end of that line, I think it'll be OK.

You are right.

I tried it, it works.

Although I don't understand very well why :

213.36.80.75 is really pop-fr.libertysurf.net.

Gingko.

Share this post


Link to post
Share on other sites
Hi,

It seems like Mailhosts isn't recognizing some of the hosts I have.

0: Received: from pop.east.cox.net [68.1.17.2] by localhost with POP3 (fetchmail-6.2.1) for x (single-drop); Fri, 07 May 2004 10:49:18 -0400 (EDT)

Possible forgery. Supposed receiving system not associated with any of your mailhosts

Will not trust anything beyond this header

No source IP address found, cannot proceed.

Both pop.east.cox.net and 68.1.17.2 are listed in my Mailhosts list.

Here's the actual message: http://www.spamcop.net/sc?id=z466429090z5d...f39c5b06f093f0z

Thanks I sent this to Julian

Share this post


Link to post
Share on other sites

I'm having a similar problem with fetchmail, except that parser seems to refuse "localhost":

0: Received: from kms.spider.cz [81.0.225.131] by localhost with IMAP (fetchmail-6.2.5) for x (single-drop); Fri, 08 Apr 2005 06:40:01 +0200 (CEST)

Hostname verified: blue.spider.cz

Possible forgery. Supposed receiving system not associated with any of your mailhosts

Will not trust anything beyond this header

No source IP address found, cannot proceed.

When I remove the IP of spider.cz mailserver, it works fine. I ran the host addition procedure a few times, but it didn't help. Is there any way I could make it to cope with the defalt fetchmail header?

Thanks.

Tracking URL is http://www.spamcop.net/sc?id=z750283983zf8...feda11f4e5aa6fz

Edited by che

Share this post


Link to post
Share on other sites

Does giving Fetchmail an FQDN fix the problem?

Share this post


Link to post
Share on other sites
I'm having a similar problem with fetchmail, except that parser seems to refuse "localhost":

When I remove the IP of spider.cz mailserver, it works fine. I ran the host addition procedure a few times, but it didn't help. Is there any way I could make it to cope with the defalt fetchmail header?

Thanks.

Tracking URL is http://www.spamcop.net/sc?id=z750283983zf8...feda11f4e5aa6fz

26358[/snapback]

Ok I fixed this *however* we may want to play a bit with your user record/mailhosts later today or tomorrow -- if we do we will suspend your reporting privileges while we do that and then reinstate them. So if you happen to try to parse some spam and find out your reporting privileges are suspended do not panic. They should be back not long after. If you have any questions please write and make sure you include your registered SpamCop user name.

Share this post


Link to post
Share on other sites
Ok I fixed this *however* we may want to play a bit with your user record/mailhosts  later today or tomorrow -- if we do we will suspend your reporting privileges while we do that and then reinstate them.

26445[/snapback]

Reporting now works fine, thanks!

Does giving Fetchmail an FQDN fix the problem?

26404[/snapback]

As far as I know, fetchmail has hard-coded 'localhost' identification. And since my computer doesn't have public IP anyway, I'm glad that you enabled localhost for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×