Jump to content
Sign in to follow this  
unixltu

Bug in spamcop admin reports? Duplicate message-id in [SpamCop] summary report and Alert

Recommended Posts

Greetings,

We had one of our outbound mail gateways blacklisted,

found and locked a compromised account as a result,

and delisted the IP address in spamcop.

We received two relevant emails from

SpamCop robot <summaries[at]admin.spamcop.net> :

subject: [spamCop] Alert

subject: [spamCop] summary report

Both sent at the same time,

Both contain the header:

Message-ID: <wh53e24a67g713b[at]msgid.spamcop.net>

The mail message makes it's way to an exchange mail-enabled group with 5 recipients,

some of us received the 'Alert', some recieved the 'summary report'

This is because exchange deduplicates emails based on Message-ID, and is getting Confused.

Is this a bug in the spamcop admin mailing system?

RFC 2822 (section 3.6.4.) seems to indicate that Message-ID should differ, and that

Exchange is behaving correctly...

I can provide full mail headers if required.

Share this post


Link to post
Share on other sites

Hi, unixltu,

...Sorry to hear of your problem! I can almost guarantee that you will need SpamCop staff help on this issue. You may reach them directly by sending an e-mail to deputies[at]admin.spamcop.net and/ or service[at]admin.spamcop.net.

...Good luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×