Sign in to follow this  
Followers 0
email_support

Forwarding and FAQ update

40 posts in this topic

as far as i can tell, cisco has abandoned us...

i have been a spamcop user for more than 10 years, and i find this incredibly irresponsible. :angry:

I don't think they've abandoned us. Farelf just posted a few hours ago, "Certainly is a terrible muddle but we are told SC is aware that there are forwarding problems and that they are working on them"

I agree it would be frustrating for those who depend on spamcop email. I had assumed a big company like Cisco would have no trouble handling mail forwarding for however many email users were on SpamCop/CESmail.

Share this post


Link to post
Share on other sites

I agree it would be frustrating for those who depend on spamcop email.

i have been using spamcop.net as my primary email address for over 10 years... i never had any clue that they would suddenly decide to stop providing filtered email service, i've had to scramble like a madman to make everything sort of right again and it hasn't helped that forwarding hasn't been working the way it was supposed to... quite apart from changing my email address everywhere, there are some places, like paypal, that want to send a message to your email address of record before they are willing to change it. forwarding not working correctly made it even more of a nightmare... :blink:

as i said in a previous message: cisco, you have made one long-time spamcop customer very angry and frustrated. i hope you're happy.

Share this post


Link to post
Share on other sites

My wife and I both have SpamCop e-mail addresses. We both made sure to put in the forwarding before the end of September. The forwarding on my account works The forwarding on my wife's does not.

Going to the page with the forwarding setting: https://webmail.spamcop.net/horde/imp/spamcop/preferences.php

The ability to see/add/change/edit the forwarding address is gone! Just the announcement of how important it is to set the forwarding address. No place to actually do it.

Help!

Even on my account, where forwarding is working, there is no way for me to see and/or update the address should it become necessary.

Share this post


Link to post
Share on other sites

My wife and I both have SpamCop e-mail addresses. We both made sure to put in the forwarding before the end of September. The forwarding on my account works The forwarding on my wife's does not.

Going to the page with the forwarding setting: https://webmail.spamcop.net/horde/imp/spamcop/preferences.php

The ability to see/add/change/edit the forwarding address is gone! Just the announcement of how important it is to set the forwarding address. No place to actually do it.

Help!

Even on my account, where forwarding is working, there is no way for me to see and/or update the address should it become necessary.

The setting has moved to the reporting page. Go to http://www.spamcop.net and click the Preferences tab.

Share this post


Link to post
Share on other sites

The setting has moved to the reporting page. Go to http://www.spamcop.net and click the Preferences tab.

Thank you, thank you, thank you!

Now, why the old page, which refers to "here" as the place to enter it, can't be updated with a link to the new location, I don't know.

Again, thank you for the pointer.

Share this post


Link to post
Share on other sites

The setting has moved to the reporting page. Go to http://www.spamcop.net and click the Preferences tab.

Now, the bigger question:

Why, when I log in on my wife's account, do I get:

Sorry, your account has been disabled.
Sorry, your account has been disabled.
(I filled out the "contact support" for that it links to. Let's see what they say...)
Edited by kenbrody

Share this post


Link to post
Share on other sites

Two different organizations now so I guess the old webmail page will never be updated.

Sorry no clue regarding your wife's account at spamcop.net. There's a contact us form on the Help pages.

Edited by Ex_Brit

Share this post


Link to post
Share on other sites

Two different organizations now so I guess the old webmail page will never be updated.

Sorry no clue regarding your wife's account at spamcop.net. There's a contact us form on the Help pages.

Well,I'm not sure why it's saying "disabled", but I was still able to go the the "preferences" tab and enter a fowarding address. Let's see if it'll "stick" this time.

Again, thank you for pointing me to the new location for setting the forward.

Share this post


Link to post
Share on other sites

You are very welcome and good luck.

If you need to contact SC use the "Other Reasons For Contact: at the bottom here http://www.spamcop.net/fom-serve/cache/401.html Fill in a brief reason and click,

it will lead you to the form that lands in their Inbox. They reply quite quickly actually, 2 business days max and you'll get an immediate auto-reply.

Edited by Ex_Brit

Share this post


Link to post
Share on other sites

Per the login at webmail.spamcop.net, "Email stored here can be read and retrieved until October 3. After that, webmail and IMAP will be shut down." I can still log in to webmail with my username and password. IMAP is not working (repeatedly asks for my password). I'd like to make a backup of my data before you kill it.

The only way to do this is to DOWNLOAD your mail folders, there are FAQ articles on this or I can walk you through it. If the folders are too large (mine were, I stored too much!) you may have to split the folder in question by MOVING the messages to another folder.

Share this post


Link to post
Share on other sites

Apparently forwarding is still not working -- just sent a test email to my spamcop address and received I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below. For further assistance, please send mail to postmaster. If you do so, please include this problem report. You can delete your own text from the attached returned message. The mail system <me[at]spamcop.net>: connect to vmx5.spamcop.net[184.94.240.124]:25: Connection refused So the initial reception of the email was refused

See my post under "messages not forwarding". My spamcop email forwarded immediately (well, with some delays...), but an external account that was going to spamcop via PO from spamcop wasn't. I finally realized that was the issue, removed the spamcop POP entry and FORWARDED the other email to spamcop. It is working fine now.

Share this post


Link to post
Share on other sites

Mine isn't forwarding - I sent it a couple of tests earllier - they seem to have disappeared into the ether. I've had nothing through from the Spamcop account for about a week. Nor can I check the "Held Mail" because that bit's disappeared from the screen.

Unacceptable! To think I paid them $30 a few weeks ago! I've been with Spamcop for more years than I can remember.

What a sad indictment of Cisco that they can't even run a show like Spamcop these days. I remember when they were the top brand of kit that serious users aspired to. Sigh.

Share this post


Link to post
Share on other sites

A few weeks ago? They stopped accepting subscriptions some time ago. Mine was OK in July and as I got 3 months-worth I'm not too worried about it as I still can use the reporting service. Anway you can always dispute the charge if you paid using a credit card or PayPal. However, if you do that you will be forfeiting the cesmail email address too don't forget. All reporting settings are on the Preferences tab at spamcop.net and Help is obatinable through ther Help link there.

Share this post


Link to post
Share on other sites

I never got any notification this was happening. I only found out when the server went off line. And I checked my archives. No notification.

I would really like to get my white list and the e-mail that was left on the server.

Share this post


Link to post
Share on other sites

I never got any notification this was happening. I only found out when the server went off line. And I checked my archives. No notification.

I would really like to get my white list and the e-mail that was left on the server.

There were extensive notices sent out, very odd if you didn't get any of them.

In any case, I have some good news on this after all. Some material MAY still be retrievable! I won't go into details here, but if anyone else is in the same self-created dire situation I am in where you didn't get all your stuff downloaded on time, please feel free to contact me. I'll find out if your stuff is retrievable. If it is, it make take a week or 2 to receive, FYI

Ping me at my old SC address: ob1db[at]spamcop.net. I'll find out if your stuff is retrievable as well. Let me know which items are a priority.

I will also post this information as a new topic on the board.

David

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0