Jump to content
Sign in to follow this  
ob1db

HELP, no field for entering a forwarding address!!!

Recommended Posts

Folks, I need help URGENTLY! Just set up a new gmail account, went to enter it in Spamcop setting and the text is there but no field to put the new address in. Using a MacBook Pro, OS 10.6.8, latest versions of Firefox, Safari and Chrome, ALL show same issue. Any ideas?

David

Share this post


Link to post
Share on other sites

Folks, I need help URGENTLY! Just set up a new gmail account, went to enter it in Spamcop setting and the text is there but no field to put the new address in. Using a MacBook Pro, OS 10.6.8, latest versions of Firefox, Safari and Chrome, ALL show same issue. Any ideas?

David

Update! Just tried on Firefox on my wife's PC, same issue, no visible field or clickable link of any kind.

Share this post


Link to post
Share on other sites

It's there for me. I doubt it's hiding because of your browser, but I'm using Iceweasel 24.8.1 on Debian Linux.

Did you have a forwarding address set up before the changes that occurred today?

Share this post


Link to post
Share on other sites

The field is gone for me as well. I tried 3 different browsers on 2 computers and it's not there. No current address set.

Share this post


Link to post
Share on other sites

My understanding of the instructions was to set a forwarding address ahead of time. Perhaps this is what happens if no forwarding address was set. I just hope someone with more knowledge than me will know of a way to fix it.

Share this post


Link to post
Share on other sites

I've tried that as well. It has issues also. Right now there is NO way to set a forwarding email address if you never had one set.

Read this Post.

Edited by rdb

Share this post


Link to post
Share on other sites

The forwarding address text box on the options page at webmail.spamcop.net is gone, although the instructional text is still there.

Probably that was done since further changes there would be lost, and it can only be changed now on the preferences page on the reporting side (spamcop.net).

Share this post


Link to post
Share on other sites

I see the forwarding address field under "Preferences" => "Change Email address or name". Is that what you need?

Nope, not there on Mac or PC, sigh...

Share this post


Link to post
Share on other sites

I'm on a Mac and I have the forwarding field, but forwarding doesn't work it just bounces, so that field is apparently worthless anyway.

Share this post


Link to post
Share on other sites

If you go to Spamcop Reporting page (spamcop.net) you can set it up on the Preferences Page.

Share this post


Link to post
Share on other sites

If you go to Spamcop Reporting page (spamcop.net) you can set it up on the Preferences Page.

No, there are no mail preferences on the reporting page, there never have been. Mail preferences are on the webmail page on the Options tab and the missing field is on the correct options page it always has been on.

The reporting preferences have nothing to do with mail options and when I just looked now they still don't. If you see something different than I do, please post the exact URL you are speaking of. If there is a way to post a screenshot, that would help if you do have something the rest of us missed.

Share this post


Link to post
Share on other sites

At spamcop.net, once you're logged in, click the Preferences tab. Then there's a link "Change Email address or name" that takes you to a page that includes a "Forward mail to address" text box.

Whether it actually works right now is another matter.

Edited by Dave_L

Share this post


Link to post
Share on other sites

At spamcop.net, once you're logged in, click the Preferences tab. Then there's a link "Change Email address or name" that takes you to a page that includes a "Forward mail to address" text box.

Whether it actually works right now is another matter.

Dave L., apologies MAY be in order, my fingers are crossed. The field IS there, I got a confirming email to the new gmail account. I will let everyone know if forwarding is on tomorrow, hopefully!

BTW, the options page didn't display the new forwarding address after I made the change.

David

Share this post


Link to post
Share on other sites

No, there are no mail preferences on the reporting page, there never have been. Mail preferences are on the webmail page on the Options tab and the missing field is on the correct options page it always has been on.

The reporting preferences have nothing to do with mail options and when I just looked now they still don't. If you see something different than I do, please post the exact URL you are speaking of. If there is a way to post a screenshot, that would help if you do have something the rest of us missed.

There will be if you log in. If not then something's wrong with that browser.

http://www.spamcop.net/mcgi?action=prefmenu

The mail forwarding settings have been moved there.

Edited by Ex_Brit

Share this post


Link to post
Share on other sites

There will be if you log in. If not then something's wrong with that browser.

http://www.spamcop.net/mcgi?action=prefmenu

The mail forwarding settings have been moved there.

You must have missed my earlier reply to Dave L. after he posted his response. Yes, the link is there, I used it and received and used the confirmation and got "Email delivery confirmed" acknowledgement when I clicked the link in the confirmation.

HOWEVER, no mail is going to gmail so far, only to the webmail which IS still working today, thank God!

Suggestions, anyone? Who should I write to or should I start a fresh thread or add to an existing one?

Thanks,

David

Share this post


Link to post
Share on other sites

OK - sorry I did miss that.

Share this post


Link to post
Share on other sites
<snip>

Suggestions, anyone? Who should I write to or should I start a fresh thread or add to an existing one?

<snip>

&nbsp &nbsp&nbsp&nbsp&nbsp You could try the SpamCop (Cisco) Deputies at e-mail address deputies[at]admin.spamcop.net.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×