Jump to content
Sign in to follow this  
kluless

[Resolved] Getting a permanent "500 Internal Server Error"

Recommended Posts

When I tried to log in to Spamcop this mornig I got a "500 Internal Server Error" and I still get it every time I try to log in...

Share this post


Link to post
Share on other sites

I get the 500 errors on the reporting site, but it seems to be around two out of three attempts.

Share this post


Link to post
Share on other sites

Now I'm getting [an error occurred while processing this directive]

I sent an email to SC Deputies.

Edited by Ex_Brit

Share this post


Link to post
Share on other sites

It seems to working now. sort of. I found I had to refresh the page a few times but finally managed to report something.

Share this post


Link to post
Share on other sites

It seems to working now. sort of. I found I had to refresh the page a few times but finally managed to report something.

Still broken for my attemps

Share this post


Link to post
Share on other sites

500 Internal Server Error

"have observed the problem frequently, please contact us with a full description of the problem."

contact: www.spamcop.net/ w3m?action=contactform;reason=500%20error;details=referer:%20(none)

What good is a SERVER link to report when the server is down?

Edited by WHRoeder

Share this post


Link to post
Share on other sites

I am getting the error every couple of attempts as well. I user the "contact us" link on the error page to report it.

Share this post


Link to post
Share on other sites

Yes, I can see I was premature in saying that. Still broken.

Share this post


Link to post
Share on other sites

500 Internal Server Error

"have observed the problem frequently, please contact us with a full description of the problem."

contact: www.spamcop.net/ w3m?action=contactform;reason=500%20error;details=referer:%20(none)

What good is a SERVER link to report when the server is down?

The server is not down or you would not be getting that message. A server link will generally send a simple message to someone who should be responsible for the system. With the recent changes, that would be in question right now. Some part of the process is not working properly and that part needs to be addressed.

Share this post


Link to post
Share on other sites

Glad to see I'm not the only one trying to report spam this morning. :) Now if only it was working LOL

Share this post


Link to post
Share on other sites

The server is not down or you would not be getting that message. A server link will generally send a simple message to someone who should be responsible for the system. With the recent changes, that would be in question right now. Some part of the process is not working properly and that part needs to be addressed.

You're right. It managed to work for all of 1 minute and allowed me to report two spam messages and then went on the fritz again.

Share this post


Link to post
Share on other sites

Seems OK now. I noticed they've cleaned up the reporting page and got rid of references to the email service.

Share this post


Link to post
Share on other sites

Seems OK now. I noticed they've cleaned up the reporting page and got rid of references to the email service.

However the reporting page still has a link to Email-account News (which doesn't work of course)

Share this post


Link to post
Share on other sites

I missed that...you're right. I just emailed them about it....;-)

Edited by Ex_Brit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×