Jump to content
Sign in to follow this  
orygun

[Resolved] Browsers can't reach/resolve spamcop.net

Recommended Posts

This isn't about spam, reporting spam, being hacked, or anything special- but I can no longer access spamcop.net. Forums.spamcop.net yes, but not spamcop itself (as in reporting spam).

At first, my main browser - Firefox - failed to display the reporting page properly, so I switched over to Chrome, and just left it on and reported spam that I forwarded via email (using Mailwasher).

Oddly, tonight, Chrome fails to locate spamcop.net.

I ping'd and tracert'd sc.n with excellent results. So, I ran tests on my computer(s) (three of them) to check for malware, virus, etc., and all three came up clean.

Checked my host file. My router's firewall. Each computer's firewall and Defender. I have no other programs (that I know of) that will block my browsers but not a ping/tracert.

I plan on being in the big city of Port Angeles tomorrow, and can try a wifi spot with my laptop, but...

Am I really hosed here?

Thanks,

Dave

Share this post


Link to post
Share on other sites

Don't despair Dave. Members.spamcop.net - spamcop.net are hosted by Akamai Technologies (totally different to forum.spamcop.net) and that hosting is quite complex (use something like http://centralops.net/co/DomainDossier.aspx with DNS records checked to see). Could just be some momentary glitch in the routing with your specific network (it happens), maybe jagged a bad primary nameserver cache or something. In which case it should/could clear quickly (haven't heard of longer-term generalised problem for years). Could be some sort of resolver problem in your own machine's DNS cache (look up and try ipconfig /flushdns) - or some unholy alliance of both.

I'm sure you would be getting the same non-result with both http://www.spamcop.net/mcgi?action=loginform and http://members.spamcop.net/ entry points from what you say but mentioning both should you want to confirm.

Interested in knowing how you get on and would welcome updates.

Share this post


Link to post
Share on other sites

Hmm, completely forgot about the flush bit... but tried the two links first -- first one didn't respond, second one did. Then, after a flush-- popped up good as usual. Thanks. Seems I've forgotten more than I used to know :)

Share this post


Link to post
Share on other sites

... after a flush-- popped up good as usual. Thanks. Seems I've forgotten more than I used to know :)

Thanks for the feedback Dave, a useful discussion I think, especially how tracert and ping can work but specific website resolution won't (that was the key, really, those utilities work differently to browsers but collectively eliminate a number of possibilities). Don't know how many times I've "flushed" without achieving anything but of course sometimes it is the answer (maybe in combination with other things but this time it really seems to have done the job). Know all about the forgetting thing - the small consolation I accord myself is I have more important things to remember :lol: Amending topic title to assist future searches and marking "Resolved",

Steve S

Share this post


Link to post
Share on other sites

Anytime-- feedback makes it all work. Still trying to forget how to load my computer by paper tape or cassette.. nightmares about it still :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×