Jump to content
Sign in to follow this  
RBob

Periodic mysterious bounce reports after submitting reports

Recommended Posts

I regularly report spam to my reporting address, but when I go to members.spamcop.net to finish the report I sometimes see this instead:

Bounce error
Your email address, bert[at]xxxxxx.com has returned a bounce:
Subject:

Please ensure your email account is reliable, then click below:

Since there's no other information, like dates, times or anything else, this is a bit tricky for me to resolve.

I've talked to my ISP's tech support and they can't find anything in their logs related to any problem which would explain this.

I've had this happen before, where the bounces come for a few days and then things return to normal, 'til they start up again some months later.

Other than pushing the button and ignoring the problem 'til the next time, is there anything to be done?

Share this post


Link to post
Share on other sites

If you will send me your login EMAIL address, I will be happy to look into this for you.

Send it by EMAIL to Spamcop[at]spro.net

Do not post it here.

Please be sure to include a comment telling my why your are sending me the information.

- Don D'Minion - SpamCop Admin -
- Spamcop[at]spro.net -

Share this post


Link to post
Share on other sites

I have seen this before where I had a forwarder pointing to gmail. I have since moved the spamcop to point directly to gmail and it seems okay for me. If you have a forwarder, you might be seeing a similar thing where the SPF record is randomly checked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×