Jump to content
Sign in to follow this  
Snowbat

[Resolved] 189.212.0/17 should go to axtelipmaster[at]gmail.com NOT abuse[at]gmail.com

Recommended Posts

Is it supposed to still point to gmail-abuse[at]google.com?

I just submitted a spam report and it still picked gmail-abuse[at]google.com.

Routing details for 189.211.173.148
Cached whois for 189.211.173.148 : axtelipmaster[at]gmail.com
Using abuse net on axtelipmaster[at]gmail.com
abuse net gmail.com = gmail-abuse[at]google.com
Using best contacts gmail-abuse[at]google.com
Reports disabled for gmail-abuse[at]google.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×