Jump to content
Sign in to follow this  
JD2974

SpamCop could not find your spam message in this email

Recommended Posts

Hello guys, every time I forward a spam email from my webmail yahoo account I get a reply saying:

"SpamCop encountered errors while saving spam for processing: SpamCop could not find your spam message in this email:"

What am I doing wrong?

Share this post


Link to post
Share on other sites

Welcome, JD2974,

&nbsp &nbsp&nbsp&nbsp&nbsp My suggestion would be to type "SpamCop could not find your spam message in this email" (including the quotes) into the handy "Search" tool near the top right side of nearly any SC Forum page and click the black magnifying glass button, then review the articles returned to see if any refer to a situation similar to yours (Topic "Unable to forward any spam emails to SpamCop" would be my guess as likely to fit your situation). Then, if you still have a question, post again here as a Reply.

Share this post


Link to post
Share on other sites

Hey Steve thanks for your reply.

Anyway, I think I'll better spend that time finding a service that works.

Based on other post here, you may find similar issues elsewhere using Yahoo. Although I do not use Yahoo, others report that Yahoo uses a "unique" format when forwarding attachments.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×