Jump to content
Sign in to follow this  
LadyCrais

IMAP and Eudora

Recommended Posts

At this point I have spent at least 16 hours trying to get my 24-hour old spamcop email account imapped into Eudora, so forgive me if the minutia details are listed somewhere and I have yet to find them. Just point me in the right direction.

I am FINALLY getting the full directory from spamcop imapped to Eudora. At least for the last half hour (it keeps changing). My understanding of imapping is minimal at best, but I've always understood that it was a two-way street and that I should be able to make changes from my email program (Eudora, which I'm also a total newbie with) that would effect the directory structure of the server (account, whatever the right word is) that is being mapped. The two basic things I'm trying to do are:

Create my imapped directory structure Every time I try this in Eudora, it apparently tries to do it, but I always get an imap failed error message. My workaround has been to create the directories in the webmail, and a few minutes ago I finally got something set right for Eudora to see them. Unfortunately whatever I got right this time, hasn't likewise corrected going the other direction to try to make a new directory.

Move already existing messages that are only in Eudora to the IMAP tree I can see where this one may not be a possibility. But again, it's the imap failed message.

So what exactly do I not have set right and in which program that keeps giving me these messages.

I'm using Eudora 6.0.2.0 in sponsored mode. I am popping into spamcop (only because I couldn't figure out how to delete mail from my ISP after it's been forwarded, which is a university) and imapping out into Eudora. My OS is Windows 2000 Professional, if that's relevant.

And thanks in advance!

[edited to add] I finally figured out how to do all of this as far as the Eudora commands are concerned. But yet again, it is now refusing to read the imapped directory structure. This has got to be a bug either in Eudora or my ISP. Anyone have the slightest clue? Sometimes I say refresh mailbox list and it does. Or sometimes resynchronize (which I don't understand yet). Sometimes it ignores me. Sometimes it works. What the frell? Okay, now I just checked it for something and it's there? Is this maybe a dial-up issue that just takes a half hour to get my structure? Or is it my ISP just totally balking under worm attacks? Or is it a bug?

Edited by LadyCrais

Share this post


Link to post
Share on other sites

Lady,

I don't quite know what to add. I'm pretty sure it's not your ISP as they don't store any IMAP data. Your program talks directly to our servers. I'm pretty sure it's not our servers. The webmail program, for instance, is really just an IMAP program. So if it can create folders, change things, etc. then Eudora can too.

There was a good writeup about how to use Eudora and IMAP posted in the past. It sounds like you're already past this point, but here it is anyway: http://news.spamcop.net/pipermail/spamcop-...ber/005569.html

I use a different IMAP client (Mulberry) and have zero problems with folders, seeing the structure, moving and creating folders. I think you're going to have to find a Eudora user (maybe one here will help) to help you out with this.

JT

Share this post


Link to post
Share on other sites

JT - Thanks for the reply. Actually it is working now. At least most of the time. I'm getting a feel for what buttons invariably garble it (eg. refresh mailboxes tends to lose them altogether rather than refresh) It may have something to do with being version 6.0... of Eudora. Everything I've been able to find has said to use 5.1, that 5.2 has problems, at least with my ISP. Anyway, I'll consider using Mulberry, as that is presumably my ISPs preferred 3rd party email software.

My suspicion of the ISP is because I think they don't always pass data when asked. I've finally realized that I'm frequently in the process of being bumped when I get the messages. Sometimes I'm just intermittently frozen I think, where I'm being ignored for the moment and it works the next time I try it. Probably time to break down and pay for an ISP as well. Anyway, thanks much for your thoughts and the link.

Share this post


Link to post
Share on other sites

LadyCrais,

I am a Eudora user, but using v5.2, so I can't help there.

I am also a broadband user, but the being dropped scenario makes sense. The only times I need to refresh the spamcop tree is when the cable modem has stopped working for some reason and I can not do anything on the internet. If you are dropping your network connection and spamcop is not able to complete the refresh, I think it may lose the information.

Sorry I can't be more help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×