Sven Golly

New Mailhost emails not being received

5 posts in this topic

I just switched hosting providers which means that all the mail configs need to be updated. However, the test message from SpamCop is not being received. I've checked the logs and don't see any record of an incoming from Spamcop. Maybe this feature is borked?

Share this post


Link to post
Share on other sites

If there is a problem, you post is the first indication.

Share this post


Link to post
Share on other sites

All it would take is the first. My guess is that Spamcop reconfigs don't happen very often since Spamcop itself seems to be fading away. I mean look at the forum traffic here. The last message prior to mine was maybe 2 months ago? (Not that Spamcop makes it easy to find the forums.)

:( I just tried again and still no email from the mailhost setup. I get spam report reply mails from Spamcop (which of course complain that my mailhost is not properly configured, duh).

Quote

 

Hostname verified: mail.vaptech.com

Possible forgery. Supposed receiving system not associated with any of your mailhosts

Will not trust this Received line.

Mailhost configuration problem, identified internal IP as source

Mailhost:
Please correct this situation - register every email address where you receive spam

No source IP address found, cannot proceed.

 

 

Share this post


Link to post
Share on other sites

  Try dropping an email to "deputies AT admin DOT spamcop DOT net

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now