el_gallo_azul

spam reports are sent to incorrect email addresses

2 posts in this topic

For the last few days, a number of my https://www.spamcop.net/sc reports have been sent to domains@forona.com and postmaster@forona.com.

I sent an email myself to those addresses yesterday in order to ask them to prevent their customer from using the domain to send spam, but:

 
Quote

 

Sorry, we were unable to deliver your message to the following address.
 
No mx record found for domain=forona.com

 

 
and
Quote
Sorry, we were unable to deliver your message to the following address.
 
No mx record found for domain=forona.com

I have just reported some spam today, and reports were sent to the same email addresses (see attached screenshot).
 

 

Share this post


Link to post
Share on other sites

1. You are the only one that can see the first link in your post.

2.  You should provide the Tracking URL. That will allow others to see the spam and how the parser processed it..

3.  I deleted your screenshot because it revealed the 16 char in your privet SpamCop reporting account.

You may notice that some of the report destinations include devnull which is where SC sends reports for internal analysis when the given email address doesn't accept spam reports (or other reasons).

I guess you are lucky that your direct emails to the spammer were returned. IF they had received your email it would have confirmed that your email address was a good one and "real people" read their spam.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now