Jump to content
Sign in to follow this  
spiralocean

cannot access website to report spam?

Recommended Posts

The website isn't allowing me to report my spam.

When I get to the website, it asks me for my login information... which i put in, and I get the response Authorization required. I've tried logging in about 5 times to make sure my password is correct. (My caps lock is off).

So I tried to reset my password and when I type in my username it tells me that my username is not found? No userid found.

The strange thing is I can still receive email from my email client on my computer. So my mail client can access spamcop but I cannot gain access through the website? If my mail client is using my userid I am assuming that my id is still there, but I'm having problems with the website.

Please help.

Share this post


Link to post
Share on other sites

The problem seems to be system-wide (at least for free users & reporting only members).

Just wait a while and they'll get the problem fixed.

Share this post


Link to post
Share on other sites
The website isn't allowing me to report my spam.

When I get to the website, it asks me for my login information... which i put in, and I get the response Authorization required.  I've tried logging in about 5 times to make sure my password is correct.  (My caps lock is off).

So I tried to reset my password and when I type in my username it tells me that my username is not found?  No userid found.

The strange thing is I can still receive email from my email client on my computer.  So my mail client can access spamcop but I cannot gain access through the website?  If my mail client is using my userid I am assuming that my id is still there, but I'm having problems with the website.

Please help.

Yup, looks like one of the standard temporary problems. Cannot log in to report via website. I have yet to see a response to an email submission in at least 2.5 hours (last response was 3.5 hours ago, but nothing was reported for the following hour or so).

Oh, site is now down for maintenance

Share this post


Link to post
Share on other sites

It was blazing fast yesterday. It must have burned itself out. I see Julian is working on the problem now. ;)

Share this post


Link to post
Share on other sites
<snip>

Oh, site is now down for maintenance

...http://www.spamcop.net/ seems to be up, now.

Share this post


Link to post
Share on other sites

Just a small reminder ... e-mail is basically JT's system over on the east coast .... the Reporting system is down in IronPort land on the other coast, primarily in California. Julian works out of Washington State. This would help explain the e-mail still working, but reporting was down .. loggin in depends on which page, where and how you were trying to log in ... i.e. "looking for that database of names & users ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×