Jump to content
Sign in to follow this  
Jeff G.

[Resolved] Suggestion: Stop Redirect Popup

Recommended Posts

Popups take for bloody ever to open when I've got a bunch of browser sessions running. Please consider changing "Redirect" to use the existing window.

Share this post


Link to post
Share on other sites
Popups take for bloody ever to open when I've got a bunch of browser sessions running.  Please consider changing "Redirect" to use the existing window.

Changes like that aren't likely. Remember, we're using a system that someone else wrote. Adding stuff is easier than changing stuff that's already there.

That said, what happens if you tell it to compose email in the same window instead of a new window. Does that change the Redirect behavior?

JT

Share this post


Link to post
Share on other sites
Popups take for bloody ever to open when I've got a bunch of browser sessions running.  Please consider changing "Redirect" to use the existing window.

what happens if you tell it to compose email in the same window instead of a new window. Does that change the Redirect behavior?

That setting must have changed when I wasn't looking. I turned off the compose popup (Options / Message Composition / Uncheck "Compose messages in a separate window"), producing "no_newmail_popup=1" in the URL. After that, Redirect didn't use a popup. Thanks for the hint!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×