Claudio

Parser report just stops in the middle

3 posts in this topic

Hello, after having used SC for many years without issue, last year I found a report that caused the reporting page to never load completely, no matter how many times I tried. There was no button to report or cancel either. I finally removed all unreported spam and forgot it. Now I have the same problem but this time I want a hint on how to proceed instead of giving up. Please take a look here:

https://www.spamcop.net/sc?id=z6377645691z3b10099c89a89ab99bdfc6af6b0b2bebz

The last lines I see are these four ones:

Tracking link: http://www..w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd
No recent reports, no history available
ISP does not wish to receive report regarding w3.org
Host www..w3.org (checking ip)
 
The rest of the page is missing. No button to report or cancel either. I managed to report the rest of the cases by using the links provided by SC (I use Mailwasher to send email directly from my mailbox to SC). Now I don't understand why I'm killing the analysis logic. Has anyone else seen something like this? Do I have another option than simple deleting the unreported spam? Thanks,
Claudio.

Share this post


Link to post
Share on other sites

Thank you for providing the Tracking URL.

You have the answer. In the four lines you quoted above note the last link the parser tried to track down "www..w3.org"  Not the double dot in the middle? That chokes the parser every time. Do a search for "double dot"  and you will see several other threads.

you also found the answer. delete it and move on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now