Jump to content
Sign in to follow this  
A1A

Held Mail Problem

Recommended Posts

Having a problen with Held Mail Folder. Can someone please advise. Thank you.

Error: Cannot log into IMAP mailserver as findoutthetruth[at]spamcop.net

Share this post


Link to post
Share on other sites
Error: Cannot log into IMAP mailserver as <insert email address here>

I am seeing the exact same error message, but allow me to clarify where I (and I assume others) am seeing this. I am *only* seeing this when trying to access my held mail on the VER page.

I can log into webmail fine.

I can view my held mail in Horde/IMP fine.

I can report mail from my held mail folder in Horde/IMP fine.

I am seeing the error message when I attempt to view my held mail while at the SpamCop website (not Horde/IMP.) This error is 100% reproducible for me at this time.

PeterJ

Edited by PeterJ

Share this post


Link to post
Share on other sites

Ditto. I've been having the same exact problem as described by PeterJ since 1830 EDT 01 July.

Share this post


Link to post
Share on other sites
I can log into webmail fine.

I can view my held mail in Horde/IMP fine.

I can report mail from my held mail folder in Horde/IMP fine.

Ditto to all, same error message as described, on two different accounts.

Hate to add nothing but "me too", but selfishness compels me to keep the issue visible. :)

Share this post


Link to post
Share on other sites
Guest art101

ARGH! For no reason whatsoever, I'm suddenly unable to check my Held Mail through the SC web interface. When I try to do so, I get the following useless message:

"Cannot log into IMAP mailserver as [my SC account]"

I quit my browser. I emptied my cache. I killed all cookies. I restarted my computer. I lost another hour of my life, just trying to report spam. Another hour of my life is gone forever.

I didn't change anything on my end. I try real hard to play by the rules. Why should I keep slamming my head into this brick wall?

Share this post


Link to post
Share on other sites

I'm very comfortable in saying "me, too".

me, too

[edit:]

WFM now

Edited by zachariah

Share this post


Link to post
Share on other sites

Something is broken. Jeff and Julian are working on it now. I doubt that the fix will take long, but you never know. If there is something seriously wrong, I'll post about it again.

As always, when you experience a failure with SpamCop, the immediate action drill is to shut down your browser and go lie on the couch. :-)

- Don -

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×