Jump to content
Sign in to follow this  
heym0n

MailHost Registration Problem

Recommended Posts

Userid not found for confirmation code: ********* Perhaps your confirmation code

has been changed since you received this sample email.

This is what i get when i try to register my isp on the new system. I am using Opera's built in email program (M2) not the webmail where you have to go to a website. When i get the verification email from S.C., I click display all headers on the email, copy and paste into the "Paste headers (or entire intact email) here:" then in the same box, i click alt f3 to display the decoded html body and copy and paste that into the same Paste headers box. I also tried pasting it into the message body box below the paste headers.

For my hotmail account i click view e-mail message source, which displays the full header and message body and paste that into the Paste Headers here and the message i get is:

SpamCop encountered errors, header is mangled

this sample, the problem was found near the line:

with HTTP; Tue, 06 Jul 2004 21:46:06 GMT

any help would be appreciated!

Share this post


Link to post
Share on other sites

Not that I'd have all the answers necessary, but there's not much to say without actually seeing what it is that you're trying to copy/paste/move/whatever. It sounds like you're running into line length/wrap issues, but .... ?????

Share this post


Link to post
Share on other sites

Well, it's like this ... what a frigging mess ... for starters, you ignored the instructions "Do not post this email in public. It contains confidential information related to the security of your SpamCop account." I've fired off a note to Ellen (once again possibly getting myself in hot water again) on your behalf, asking that she look at what you have posted ... previously, I would have edited your post and removed all those private details, but then it turns out that I'd removed enough stuff that she couldn't do anything with what was left, so .... after she says something, I'll knock out those details ....

The first "with HTTP" does look like it was wrapped onto a new line, so yes, that's broken .. though you could "fix" that ...

The first section is all that should be required to finish the action (after you fix that bad line) .... what the heck all that <omf> crap is supposed to be amounts to a ton load of nothing but garbage ..... don't paste that crap in anywhere

Share this post


Link to post
Share on other sites

OK, Deputy Richard stated that the account was snagged, told me I could go ahead and edit the post, but see that the entire thing is now shown as "edited by heym0n" .. so that issue solved ... although feeling more than a bit fuzzy on where the mail-host registration process stands <g>

Share this post


Link to post
Share on other sites
Userid not found for confirmation code: ********* Perhaps your confirmation code

has been changed since you received this sample email.

This is what i get when i try to register my isp on the new system.  I am using Opera's built in email program (M2) not the webmail where you have to go to a website.  When i get the verification email from S.C., I click display all headers on the email, copy and paste into the "Paste headers (or entire intact email) here:" then in the same box, i click alt f3 to display the decoded html body and copy and paste that into the same Paste headers box.  I also tried pasting it into the message body box below the  paste headers. 

For my hotmail account i click view e-mail message source, which displays the full header and message body and paste that into the Paste Headers here and the message i get is:

SpamCop encountered errors, header is mangled

this sample, the problem was found near the line:

with HTTP; Tue, 06 Jul 2004 21:46:06 GMT

any help would be appreciated!

I think I am confused I looked at your user account and do not see that you have returned any probes so perhaps you have removed any mailhosts in order to start afresh? In any case as the system shows no mailhosts and that nomailhosts have been returned we can start anew and do one MH at a time.

I don't know your email configuration -- i.e. I don't know how email gets to you or how many different email paths you have. Pick the most straightforward one and try that first. If you have problems write to me at the email address below.

The most common issues with having probes accepted 1) are not having all the headers and/or 2) badly wrapped received header lines.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×