Jump to content
Sign in to follow this  
Ex_Brit

Unable to activate one of my mailhosts addresses

Recommended Posts

I've been swamped with spam which was addressed to my SC address. So I cancelled that in mailfhosts and am trying to reactivate it. I've tried pasting the return email into the box on the site and tried forwarding to the special email address given...each attempt fails. Why on earth don't you just put a link to click in the email that activates it?? Now I've completely screwed up the account.

Edited by Ex_Brit

Share this post


Link to post
Share on other sites

It looks like you are having problems understanding how mailhosts work

I've been swamped with spam which was addressed to my SC address. So I cancelled that in mailfhosts

Mailhosts has nothing to do with spam getting into your inbox.

It is design to work with the reporting system to prevent accidental reporting of your own mailsevers and finding out that you have just reported yourself as a spammer.

I've tried pasting the return email into the box on the site and tried forwarding to the special email address given...each attempt fails.

It is possible that you are not getting the entire headers. you may what to try the alternate method included in the email sent to you, see below

Alternately, you may submit via email.  Forward the message as an

attachment to this address.  Or create a new message and paste this email

into it.  Either way, send it to to:

mhconf.????????????????[at]cmds.spamcop.net  (should be the address sent to you)

Share this post


Link to post
Share on other sites

In addition, I haven't the faintest idea how I'm ever going to get this to work. There is no option in SC Mail to forward as an attachment. When I open header and forward it it still gets rejected...what gives?

Share this post


Link to post
Share on other sites
It looks like you are having problems understanding how mailhosts work

I've been swamped with spam which was addressed to my SC address. So I cancelled that in mailfhosts

Mailhosts has nothing to do with spam getting into your inbox.

It is design to work with the reporting system to prevent accidental reporting of your own mailsevers and finding out that you have just reported yourself as a spammer.

I've tried pasting the return email into the box on the site and tried forwarding to the special email address given...each attempt fails.

It is possible that you are not getting the entire headers. you may what to try the alternate method included in the email sent to you, see below

Alternately, you may submit via email.  Forward the message as an

attachment to this address.  Or create a new message and paste this email

into it.  Either way, send it to to:

mhconf.????????????????[at]cmds.spamcop.net  (should be the address sent to you)

The reason I'm doing this is that it's only mail addressed to my SC address that is not being filtered properly, but I see your point. How do I forward mail as an attachment using my SC mail inbox?

Share this post


Link to post
Share on other sites

Panic over. I think. I figured out how to forward mail as an attachment. It would be far easier, however, if Mailhosts activation emails contained an activation link, rather than asking people to CCP, open headers or forwarding as an attachment etc.

Thanks again. :huh:

Edited by Ex_Brit

Share this post


Link to post
Share on other sites
<snip>

It would be far easier, however, if Mailhosts activation emails contained an activation link, rather than asking people to CCP or make attachments etc.

...According to Pinned: Mailhost Update it does. If you aren't seeing it, please let Ellen know by e-mailing her at deputies<at>spamcop.net.

Share this post


Link to post
Share on other sites

That link is indeed included, but it means CCP'ing stuff and if you don't get it exactly right it wont work (never has for me). I meant an actual live link that would immediately activate the Mailhost just by clicking on it. I'll send in the suggestion to that address you supplied.

Thanks

Edited by Ex_Brit

Share this post


Link to post
Share on other sites
That link is indeed included, but it means CCP'ing stuff and if you don't get it exactly right it wont work (never has for me).  I meant an actual live link that would immediately activate the Mailhost just by clicking on it.  I'll send in the suggestion to that address you supplied.

Thanks

...Oh, I see what you mean.

...IIUC, one of the things about the Mailhosts setup is that it's supposed to give you the opportunity to demonstrate that you can properly report spam, either by CCP-ing to the web form or forwarding the spam as an attachment. If you can provide us with more information about your problems with CCP-ing to the web form, such as your operating system name and version, e-mail provider, e-mail client program name and version and which version of the web form you are using (one-part or two-part form), someone might be able to help you resolve that problem.

Share this post


Link to post
Share on other sites

IIUC, one of the things about the Mailhosts setup is that it's supposed to give you the opportunity to demonstrate that you can properly report spam, either by CCP-ing to the web form or forwarding the spam as an attachment. If you can provide us with more information about your problems with CCP-ing to the web form, such as your operating system name and version, e-mail provider, e-mail client program name and version and which version of the web form you are using (one-part or two-part form), someone might be able to help you resolve that problem.

My operating system is below. I use Incredimail Premium for email, but could use Outlook Express 6.00 or Fastmail or Yahoo mail. My email provider is Rogers.com

I was trying either one or both parts of the form.

I've never had a problem CCP'ing when I report spam (if I have to do it that way, which I usually do not.), but could not get the CCP method to work in this case.

I wasn't aware that I was back at school here!!! - kidding!!

I still think it would be a good idea to include a simple activation "click and it's done" link.

I've been using SC for years so I'm a kinda veteran here! ;)

Edited by Ex_Brit

Share this post


Link to post
Share on other sites
That link is indeed included, but it means CCP'ing stuff and if you don't get it exactly right it wont work (never has for me).  I meant an actual live link that would immediately activate the Mailhost just by clicking on it.  I'll send in the suggestion to that address you supplied.

Thanks

The spamcop system needs the headers from that message to confirm what headers should be there for YOUR messages. A simple link would not be able to transmit that information as the headers are created after the message is sent back to you.

Again, mailhosts has NOTHING to do with your receiving spam messages through the filters. That is just because the spam messages do not hit any of the tests in use to detect it.

As you probably found out, if you checkmark the message from the message list (rather than opening it) and use the Forward link in that view, that is a forward as attachment process. The webmail application view of the headers is not in RFC compliant format (only one Received: text for all the received lines to start with) so spamcop can not figure out where one header ends and the next starts.

Share this post


Link to post
Share on other sites

Thanks for all the help. It's OK now. Ellen at deputies says an activation link as I suggested is not possible.

Over and out... :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×