Jump to content
Sign in to follow this  
kathyb53

Question about error messages

Recommended Posts

Does anyone know why I am suddenly receiving error messages such as the one below when I send my spam to SPAMCOP? I have never had this problem before and I have been using the service for months.

When trying to deliver your message, the mail server at mail.antelecom.net encountered problems with the following address or addresses.

For <submit.[redacted][at]spam.spamcop.net[at]spam.spamcop.net>, Invalid Domain (spam.spamcop.net[at]spam.spamcop.net)

Any insights would be appreciated and you may respond directly to my email:

kathyb[at]antelecom.net

Share this post


Link to post
Share on other sites
Does anyone know why I am suddenly receiving error messages such as the one below when I send my spam to SPAMCOP?  I have never had this problem before and I have been using the service for months.

When trying to deliver your message, the mail server at mail.antelecom.net encountered problems with the following address or addresses.

For <submit.[redacted][at]spam.spamcop.net[at]spam.spamcop.net>, Invalid Domain (spam.spamcop.net[at]spam.spamcop.net)

Any insights would be appreciated and you may respond directly to my email:

kathyb[at]antelecom.net

Well, it appears that you're typing or your address book has the [at]spam.spamcop.net in there twice. BTW, you probably shouldn't post your submit address here. Those are supposed to be secret.

JT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×