Jump to content
Sign in to follow this  
Romin

Past Reports for forwarded spam messages

Recommended Posts

Hi,

I am forwarding spam messages to submit.xxx@spam.spamcop.net. Nothings returns back.

Where can i see that these messages were processed? In sections "Past Reports" i see only manually added reports.

Mailhosts are set correctly.

Thank you.

Edited by Romin

Share this post


Link to post
Share on other sites

There are several possible problems: 1) your ISP is blocking your out going emails because they think they are spam, 2) your ISP is blocking the incoming email from SpamCop because they see the word "spam" or 3) SpamCop has stopped sending you email because their emails to you have been bounced by your ISP.

To identify which is the issue login to your reporting account.  Above the box to manually report spam, you may see "Report Now" (? I think those are the works).  By clicking there you can complete the reporting process. This also indicates that your submit emails are being delivered.  If not talk to your ISP.

Under the <Preferences> tab scroll down and look for a flag set indicating that emails to you have bounced.  DO NOT clear the flag until you talk to your ISP so they don't bounce email from SpamCop, then clear the flag.

If your submit emails are getting to SC, and the 'bounce flag' is not set, talk to your ISP about blocking email from SC.

Sounds like "talk to your ISP" is the answer.  Check first so you can tell them what they are doing wrong.  Sometimes ISPs change configuration of their email system without notice so things stop working for 'no reason'

Let us know if this doesn't resolve you problem and we will try again.  Welcome to the forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×