Jump to content
ZapZombie

obscuring emailadress glitch/bug

Recommended Posts

Hi

With preference "obscure identifying info" on,

reporting spam via webinterface, after clicking "report spam" button,

I noticed:

"Delivered-To: x"..

"X-Sieve-Redirected-From: mynot_obscured@mailaddress.com"..

Regards

Share this post


Link to post
Share on other sites

A full example would help all us understand ~~ a Tracking URL

Share this post


Link to post
Share on other sites

You provided a "Report id" which only you can view.   At the top of the report page you will see "Parse"  when you click on that, at the top of the next page

Quote

SpamCop v 4.9.0 © 2018 Cisco Systems, Inc. All rights reserved.
Here is your TRACKING URL - it may be saved for future reference:
https://www.spamcop.net/sc?id=z6456238576z3a31b84e0c282f137df43c5480053e72z

That is the Tracking URL

Share this post


Link to post
Share on other sites

I have not seen a "X-" line added there in the header before, not that means anything.

Quote

X-Sieve: Pigeonhole Sieve 0.4.20 (11e3001)
X-Sieve-Redirected-From: myaddressThatForwardsToDeliveredTo@replaced.nl

Those two lines were added by some email processing app along the line.  Sense that type of header entry can be made by any application that 'touches' the email I believe the parser just skips over them.

Share this post


Link to post
Share on other sites

Good luck getting this sorted out.

I'm mildly disappointed that the parser detected a problem with the chain of received headers, it would have been nice for Spark NZ (who "own" the xtra.co.nz domain) to have another prod to sort out their email system.

Edited by lisati

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×