Jump to content
euphorique

Invalid certificate of forum.spamcop.net

Recommended Posts

On 6/8/2018 at 7:38 PM, petzl said:

Yes, but this is just a non-secure workaround.

The certificate 09:C2:9E:50:A7:64:D0:F6:D0:2F:2E:E2:B8:EE:64:19 secures the following domains:

DNS Name: www.senderbase.org
DNS Name: senderbase.org
DNS Name: mailsc.spamcop.net
DNS Name: general.spamcop.net
DNS Name: charlie.senderbase.org
DNS Name: beta.senderbase.org
DNS Name: forum.spamcop.net
DNS Name: spamcop.net
DNS Name: alpha.senderbase.org
DNS Name: members.spamcop.net
DNS Name: www.spamcop.net

It escapes me why forum.spamcop.net server can not be configured properly.

 

Edited by euphorique

Share this post


Link to post
Share on other sites

I was going to make a new post but it seems it is not needed? 

What the heck is going on here?

I don't come to the forums much but this issue has been going on a REALLY long time.  I may have posted about it years ago but saw this thread first.

1901680112_ScreenShot2020-10-03at4_45_20PM.thumb.png.b4be8b5563db2cd6667639da8444c210.png

Share this post


Link to post
Share on other sites
10 hours ago, emanmb said:

I was going to make a new post but it seems it is not needed? 

What the heck is going on here?

I don't come to the forums much but this issue has been going on a REALLY long time.  I may have posted about it years ago but saw this thread first.

Just used my FireFox browser no issue?

Share this post


Link to post
Share on other sites

I use this link https://forum.spamcop.net/forums from this page.  https://www.spamcop.net/sitemap.shtml  From the direct link from the email telling me of your reply there are no issues.

Here is the Safari results after clicking link from https://www.spamcop.net/sitemap.shtml

 744754347_ScreenShot2020-10-04at3_49_17PM.png.00c5aef8f87ebb5dd0bd753f74cdb462.png141805442_ScreenShot2020-10-04at3_49_07PM.png.ddf8e33980229060fbd372f6d9cbbd64.png

942310825_ScreenShot2020-10-04at3_49_58PM.png.627b55f71221d8b1446b82d151ac6926.png

Share this post


Link to post
Share on other sites
On 10/3/2020 at 2:40 PM, petzl said:

Just used my FireFox browser no issue?

My firefox showed invalid certificate until I made a permanent exception.  Some of the providers use multiple ssl certificates for a connection, but this is not one of those sites.

Share this post


Link to post
Share on other sites
4 hours ago, gnarlymarley said:

My firefox showed invalid certificate until I made a permanent exception.  Some of the providers use multiple ssl certificates for a connection, but this is not one of those sites.

Might refer to not being TLS?
But I seldom use firefox but nor issues come up ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×