Jump to content
Sign in to follow this  
mpbrede

Forward mail interface

Recommended Posts

On the mail mail page (inbox view) (http://webmail.spamcop.net/horde/imp/mailbox.php?mailbox=INBOX&no_newmail_popup=1), there is a row reading "Delete | Forward | Report as spam " All of those are hypertext and I believe should operate on the mail items whose checkboxes have been marked. At least, It works that way for "Delete" and "Report as spam", but I cannot use the "Forward" link to forward a bunch of selected email at the same time.

It would also be rather nice to have a "Redirect" button there.

Thanks

Mike B

Share this post


Link to post
Share on other sites

I just tested this out and it worked fine for me. I checkmarked two items, clicked on "Forward" and a window popped up for me to address the message, with the Subject already filled in as "Fwd: 2 Forwarded Messages."

I suspect that you might be using some overly-agressive popup blocking that's interfering with this function. Or, perhaps you have your browser's security settings too restrictive, in terms of java scri_pt. Either of those problems could be stopping you from getting the popup forwarding window.

DT

Share this post


Link to post
Share on other sites

I have Google's pop-up blocker active and I do indeed have my browser's settings rather restrictive. I know Google is not blocking because they change the cursor briefly when blocking a pop-up, so I'll look into the browser settings. Thanks.

Share this post


Link to post
Share on other sites

You can setup your spamcop account to create messages in the same window so that the pop up blocker is noy coming into play.

Share this post


Link to post
Share on other sites

Got SAME problem with S/Cop mail and am running on F/F. Newest version!! Would this be the reason?? Pop ups are blocked but not capable enough to check out the reason!!

Chris

Share this post


Link to post
Share on other sites

Tried asking a question on this thread? http://forum.spamcop.net/forums/index.php?...p;hl=forwarding

But no replies so starting my own thread to see if that will illicit any answers?? trying to forward what is now several hundred messges to another mailbox!! BUT all to no avail!! PLEASE anyone sussed this yet?? And able to condense into a VERY simple format for me?? :blush:

Share this post


Link to post
Share on other sites

Tried asking a question on this thread? http://forum.spamcop.net/forums/index.php?...p;hl=forwarding

But no replies so starting my own thread to see if that will illicit any answers?? trying to forward what is now several hundred messges to another mailbox!! BUT all to no avail!! PLEASE anyone sussed this yet?? And able to condense into a VERY simple format for me?? :blush:

I for one refused to answer as you posted directly under my last reply on the subject, but apparently did not try that solution to see if it helped. Also, simply saying "me too" probably did not evoke a lot of responses.

I am also thinking this thread should be moved there.

Share this post


Link to post
Share on other sites
<snip>

I am also thinking this thread should be moved there.

...Done. PM sent to Chris to advise.

Share this post


Link to post
Share on other sites

Pardon me for breaking with protocol. For that I can only apologise ladies and gents.

HOWEVER I take offence at the inferrence that you had posted a "FIX" to the problem above my first question.

"You can setup your spamcop account to create messages in the same window so that the pop up blocker is noy coming into play."

Does not in any way shape or form give me anything to solve the problem?? Or is it me?? I mean you SAY setup your account to do something, but give no explanation as to how one should do this?

I do NOT wish to appear clever but I am a simple person as advised and as we all at sometime do need leading by the hand!! Would you Steve for instance know how to fix say a fluctuationg flame on an old BAXI boiler?? Same as I do NOT know about pop-ups etc. :)

Suffice to say I have sveral HUNDRED messages I need to forward and cannot. Anyone have a fix PLEASE??

Share this post


Link to post
Share on other sites

Would you Steve for instance know how to fix say a fluctuationg flame on an old BAXI boiler??

No, I would not, but if that was the information I was looking for, I'm sure I would attempt to look it up. Google gets me the following forum: http://www.boilerroom.com/wwwboard/homeforum.html where I would look and if not find it I would ask that specific question.

I have no idea of your level of expertise and I can only answer the questions asked. If we answer in too much detail, we get blasted for treating people like simpletons.

Since you have not tried this step, try the following, though I am pretty sure I have placed this in the FAQ somwewhere: Within SpamCop Webmail, click Options, Message Composition, and uncheck: Compose messages in a separate window?, and save Options. Please try this and report back if you still have issues.

All of these messages you forward will appear from your spamcop address, however. To keep the original information, you want to re-direct, which is an option within the individual message, but unfortunately not from the message list. I also do not know what other options are available where you are forwarding them to. My accounts mostly have IMAP capabilities so I could use Eudora to transfer them between the servers. Some accounts may be able to POP your spamcop mailbox for you. Normally, I just download everything to my local copy of Eudora, however.

Again, if any of these seem like they might work, please ask.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×