Jump to content
Sign in to follow this  
schrodi

6 SpamCop account configuration emails

Recommended Posts

I decided to go ahead and upgrade my spamcop to the new beta version. I told the server to go ahead and give me all 6 of the email configuration emails - and I replied to each. I got 3 successes and 3 failures. Am I out of service now? Now what do I do???

thanks!

Share this post


Link to post
Share on other sites

Depends on the reason for the failures.

If it was because your site uses multiple MX records, some of which are only enabled when the primaries are down (Postini does this), you should be all set. Just watch your parses closely for a while to make sure everything looks correct.

If it was for some other reason, you probably need to get those other 3 servers on your list. Follow the directions in the failure message.

Share this post


Link to post
Share on other sites

Success and Failure messages .. please see http://forum.spamcop.net/forums/index.php?showtopic=1685

As far as 6 at one time .. sounds like a bit of strange there ... not knowing how these 6 systems go together .. but "normal" practice and per Pinned items .. you'd want to do one at a time, making sure that each passed the set-up call before moving to the next one in the chain ..

The "referred to here" thing includes the actions of reading the Pinned items, especially ones with the "read before posting" tags ....

Share this post


Link to post
Share on other sites

Wazoo: When you send the original request, it sends a message to every MX it can find, which explains my reasoning. My Postini configuration at work has 4 MXes, 2 of which are not turned on except during a failover period. I received 2 of those errors because of that.

schrodi: If you wanted to, you could post a description of your setup and your domain part of the email addres you are trying to register and we could look into it a little more. However, if you do not want to reveal that information in a public forum, the pinned item at the top of this forum states you should send an email to deputies<at>spamcop.net with mailhost in the subject and all of the important information (what I am asking for here) and someone will take a look at it.

Share this post


Link to post
Share on other sites

I understand the troubles you went through on that <g> ... but as you state also, "we" haven't a clue whether 6 e-mail accounts around the world were the issue or whether it was 6 ""local" servers involved ... just the phrase "all 6 of the email configuration emails" .. the interpretation of which could lead to many different scenarios. The "failure / success" discussion I linked to may have no releationship at all or it could explain that there may be no problem .. but there's no way to tell from here ....just offering some clues <g>

Share this post


Link to post
Share on other sites
There are no further instructions in the error messages.  The message just refers you to this forum.

20236[/snapback]

Send me your registered SC email address and the mailhost name or the email address you were registering and let me take a look at it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×