Jump to content
Sign in to follow this  
Jeff G.

[Resolved] VER "Cannot log into IMAP mailserver"

Recommended Posts

This problem is only with the VER (also known as Very Easy Reporting, Held Email, Held Mail Log, and held log) interface at http://mailsc.spamcop.net/reportheld?action=heldlog - please try using your Held Mail Folder from Webmail instead. URLs are https://webmail.spamcop.net/horde/imp/mailb...newmail_popup=1 and https://webmail.spamcop.net/horde/imp/mailb...INBOX.Held+Mail http://webmail.spamcop.net/horde/imp/mailb...newmail_popup=1 and http://webmail.spamcop.net/horde/imp/mailb...INBOX.Held+Mail (depending on whether or not you want a security and/or a newmail popup).

Admins have been paged.

Edited by JeffG

Share this post


Link to post
Share on other sites

Gezgin <gezgin[at]spamcop.net> organized electrons in article

news:c0g1b7$ag2$1[at]news.spamcop.net that appeared as follows:

> "Jeff G." wrote in message

> news:c0g0ol$988$1[at]news.spamcop.net...

>> This problem is only with the VER interface at

>> http://mailsc.spamcop.net/reportheld?action=heldlog - please try

>> using your Held Mail Folder from Webmail instead.

>

> I did. I can't get to held mail from there either.

That's strange, as I can get to my Held Mail Folder from Webmail. Is anyone else having a problem getting to their Held Mail Folder from Webmail?

Edited by JeffG

Share this post


Link to post
Share on other sites
That's strange, as I can get to my Held Mail Folder from Webmail.  Is anyone else having a problem getting to their Held Mail Folder from Webmail?

Clicking on "Held Mail" in webmail takes me back to <http://mailsc.spamcop.net/reportheld?action=heldlog/> and "Cannot log into IMAP mailserver...."

Not good. Is this kind of glitch frequent, as in once a month or so?

Share this post


Link to post
Share on other sites

I think this is only the second or third time it has happened. If experience is any guide, it is a glitch that should be fixed soon.

Share this post


Link to post
Share on other sites
Clicking on "Held Mail" in webmail takes me back to <http://mailsc.spamcop.net/reportheld?action=heldlog/> and "Cannot log into IMAP mailserver...."
There are two ways of "using your Held Mail Folder from Webmail instead":

1. On the top bar, all the way at the right, is a Pulldown Menu. Select "Held Mail" from that Pulldown Menu.

2. Click the "Folders" Link (third from the left on the top bar), optionally click the "+" to the left of "INBOX" to show the Folders under "INBOX", then click the "Held Mail" Link below "INBOX".

Edited by JeffG

Share this post


Link to post
Share on other sites
In Webmail, please click the "Folders" Link (third from the left on the top bar), optionally click the "+" to the left of "INBOX" to show the Folders under "INBOX", then click the "Held Mail" Link below "INBOX" to open your Held Mail Folder in Webmail.  This is what I meant by "using your Held Mail Folder from Webmail instead".

Ok. That seems to work. But three ways to get into the folders??? A tad bit confusing. I use this sytem on a PDA when travelling and need simplicity. The webmail system is complicated on a desktop computer and is nearly unusable on a PDA. The text-based VER works fine so I trust that will be repaired soon. Thanks for your help.

Share this post


Link to post
Share on other sites

I was having the same problem even from Webmail. I would prefer not to have to go into my folders options to get to the Held Mail. Now I have to go through 661 messages and delete them all instead of just clicking Select All and Quick Reporting them. I hope you all can get this fixed soon. I get thousands of spams every day.

Share this post


Link to post
Share on other sites
I was having the same problem even from Webmail. I would prefer not to have to go into my folders options to get to the Held Mail. Now I have to go through 661 messages and delete them all instead of just clicking Select All and Quick Reporting them. I hope you all can get this fixed soon. I get thousands of spams every day.

You can Quick Report them using the "Report spam" Link in Webmail.

Share this post


Link to post
Share on other sites

I have a worse problem.. I can get at the mails via Mozilla, but spamcop ALSO decided a whitelisted email address is spam and I need to go to held mail to mark the mail as NOT spam and whitelist the sender (again) so I get the mail sent on.

Is there a bypass for that?

Share this post


Link to post
Share on other sites

The problem has been resolved as of approximately 13:42 EST (18:42 UTC).

Share this post


Link to post
Share on other sites
Sign in to follow this  

×