Jump to content
Sign in to follow this  
Guest SkydiveMike

Personal Whitelist Problem

Recommended Posts

Guest SkydiveMike

Over the last few days I have been seeing problems with my personal whitelist.

I have

returns.groups.yahoo.com

groups.yahoo.com

in my whitelist (and have had for a while -- and it has worked in the past).

I am now (past few days) getting all of my yahoo groups email in my held mail; not my inbox. I tried re-adding the addresses above to my whitelist and nothing has changed.

Any thoughts?

Share this post


Link to post
Share on other sites

It seems odd from here that as the YahooGroups latest problem situation has created such an issue, both here (please see http://forum.spamcop.net/forums/index.php?showtopic=3348 ) and over in the newsgroups ... yet .... to the best of my recollection, you are the first to talk about a problem relating to the handling of this stuff by the SpamCop e-mail system. One would have to think that there is something wrong in your set-up / preferences / configuration. As this is your first posting "here" .. have you read through the FAQ here and followed that specific Yahoo link yet?

Share this post


Link to post
Share on other sites
Guest SkydiveMike
It seems odd from here that as the YahooGroups latest problem situation has created such an issue, both here (please see http://forum.spamcop.net/forums/index.php?showtopic=3348 ) and over in the newsgroups ... yet .... to the best of my recollection, you are the first to talk about a problem relating to the handling of this stuff by the SpamCop e-mail system.  One would have to think that there is something wrong in your set-up / preferences / configuration.  As this is your first posting "here" .. have you read through the FAQ here and followed that specific Yahoo link yet?

22333[/snapback]

This may be my first post here; but I have been a spamcop user for years and am in no way a newbie (not a newbie in: spamcop, internet, computers, mail server admin, writing sendmail.cf files, etc.).

Edited by SkydiveMike

Share this post


Link to post
Share on other sites

Not said was whether you did any checking on your settings / configuration ... I repeat (and just came back from catching up in the newsgroups) .... the existing complaints that I can recall seeing are from folks that use ISPs that are using the SCBL in a blocking mode. I still believe that you are the only SpamCop Filtered E-mail account holder making this complaint at this time. Here's hoping someone else start climbing in to join you, but ... as this recent YahooGroup block issue started a number of days ago ....?????

Share this post


Link to post
Share on other sites
Guest SkydiveMike
Not said was whether you did any checking on your settings / configuration ... I repeat (and just came back from catching up in the newsgroups) .... the existing complaints that I can recall seeing are from folks that use ISPs that are using the SCBL in a blocking mode.  I still believe that you are the only SpamCop Filtered E-mail account holder making this complaint at this time.  Here's hoping someone else start climbing in to join you, but ... as this recent YahooGroup block issue started a number of days ago ....?????

22338[/snapback]

I said in my original that I even tried re-whitelisting the yahoogroups addresses; so yes I did check my setting. The order of events:

  • yahoogroups in my whitelist; all works fine (probably a year with no problems)
  • Suddenly yahoo email appears in my held mail (no changes by me; approximately 2-3 days ago)
  • validated my whitelist; re-added yahoogroups to whitelist
  • problem still occurs

It really doesn't matter if I am the only one complaining or not so please stop bringing that up. I am having a verified problem with my spamcop webmail account and spamcop whitelist -- this is what someone needs to focus on and resolve the problem.

I understand that you (may be/are) an unpaid voluenteer so if you can't help fine -- find a paid person who can and stop telling me that since I am the only one reporting a problem it is user error and I should bugger off.

Share this post


Link to post
Share on other sites

Can you submit one of the messages, cancel the report, and post the tracking URL here so we can see exactly what the headers look like. Perhaps Yahoo has changed their headers again so that the fields no longer contain the entries they once did.

Share this post


Link to post
Share on other sites
Return-Path: <SRS0=sho9=PT=returns.groups.yahoo.com=sentto-1713192-49811-1104805794-mikes.mailinglists=pobox.com[at]bounce2.pobox.com>

Well, either this header line is messed up or yahoo is doing something to make it impossible to whitelist it.

The whitelist only works from the right side of the address toward the left side. In this instance, it seems you would need to have at least:

returns.groups.yahoo.com=sentto-1713192-49811-1104805794-mikes.mailinglists=pobox.com[at]bounce2.pobox.com

in your whitelist, which is virtually useless.

Perhaps, spamcop could modify it's whitelisting capabilities to search any part of the fields it inspects, but similiar requests are already present in the requests forum.

P.S. If any of that which I posted is personal information that should not be posted here, please PM me with the information so I can edit it or cantact Wazoo (moderator) who can also do that editing.

Edited by StevenUnderwood

Share this post


Link to post
Share on other sites
Guest SkydiveMike
Well, either this header line is messed up or yahoo is doing something to make it impossible to whitelist it.

Perhaps, spamcop could modify it's whitelisting capabilities to search any part of the fields it inspects, but similiar requests are already present in the requests forum.

Well, what can we do to raise the attention of the spamcop developers. Understandably this is a yahoo change causing a problem; but I do feel it is important for spamcop to support yahoo groups mailing lists -- and clearly other users do because of the recent yahoogroups flak raised in this and other forums.

P.S.  If any of that which I posted is personal information that should not be posted here, please PM me with the information so I can edit it or cantact Wazoo (moderator) who can also do that editing.

I don't really care about what was posted; thanks for thinking about it though.

Edited by SkydiveMike

Share this post


Link to post
Share on other sites
Guest SkydiveMike

Now, for some reason, incoming responses to spam complaints are not being whitelisted by the spamcop system and being placed in Held Mail. Similar to the yahoogroups whitelist problem I have released one message and then cancelled the reports to generate a tracking URL:

http://www.spamcop.net/sc?id=z709451940z9d...f9853c54d6c5dez

Any clue on what has gone wrong with spamcop now?

Share this post


Link to post
Share on other sites

Can only talk about that which is seen;

X-SpamCop-Checked: 192.168.1.101 64.74.133.248 192.168.19.204 192.168.18.82 200.255.253.239

X-SpamCop-Disposition: Blocked brazil.blackholes.us

There's really no way for someone on this side og the screen to guess at what your settings and configurations look like. Like it or not, just coming back from the newsgroups, pretty much caught up with the posting gone in within this Forum structure, you are still alone with your white-listing problem. Systems Analyst mode says that with thousands of users involved, but only a single complaint ... it's kind of hard to go with a system wide failure in process.

By the way: your posting this last as a "new" Topic doesn't seem 'right' as it is now building on a previous issue, which even you suggested. So I merged it into your existing Topic.

Share this post


Link to post
Share on other sites
Guest SkydiveMike
Can only talk about that which is seen;

X-SpamCop-Checked: 192.168.1.101 64.74.133.248 192.168.19.204 192.168.18.82 200.255.253.239

X-SpamCop-Disposition: Blocked brazil.blackholes.us

There's really no way for someone on this side og the screen to guess at what your settings and configurations look like.  Like it or not, just coming back from the newsgroups, pretty much caught up with the posting gone in within this Forum structure, you are still alone with your white-listing problem.  Systems Analyst mode says that with thousands of users involved, but only a single complaint ... it's kind of hard to go with a system wide failure in process.

By the way: your posting this last as a "new" Topic doesn't seem 'right' as it is now building on a previous issue, which even you suggested.  So I merged it into your existing Topic.

22393[/snapback]

The only configuration issue is whatever you see in the incoming header or on the spamcop system. I am not forwarding my spamcop email, nor popping it -- only reading it in HORDE.

There is a system problem if the system puts a response from an ISP to an abuse complaint in the held mail folder -- the number of complainers is not relevant to this fact.

I posted this originally as a new topic because there is a difference between incoming mail not being handled by my personal whitelists and incoming ISP responses not being handled properly by (what should be) a global system setting. In the future I would appreciate it if you respected my choices and decisions.

Since you brought up "systems analyst mode" -- my systems analyst mode says that if I didn't change anything (and I didn't) and suddenly the system operates in a different manner then something is wrong with the system. The "wrong" can be a different changed input (possibly different yahoo headers) or a previously unidentified system problem or a system change that introducted a new error. These possibilities are why I have been raising issues here.

Unfortunately, from the responses I have been receiving, it looks like I may have to start looking for a new email host -- too bad that poor customer service here can make me look to bail on what has been for years a great service.

P.S. I hope the real admins are reading this; not just some volunteers......

Edited by SkydiveMike

Share this post


Link to post
Share on other sites
Guest SkydiveMike
Just for your info, myself and others "in the know" have no trouble receiving any of the Yahoo Groups along with using the Spamcop blocklist.  Hmmmmmmmmm

22396[/snapback]

Just for your info there are others "in the know" who have had no trouble receiving yahoogroups in the past and have suddenly started having trouble -- with zero configuration changes on our end. Hmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm

Share this post


Link to post
Share on other sites

Should I have said you need to fix your whitelisting :D

That wasn't asked. I think you understood my post ;)

running our own servers we have more whitelisting capabilities. So it never gets to the bl checks.

Edited by Merlyn

Share this post


Link to post
Share on other sites
The only configuration issue is whatever you see in the incoming header or on the spamcop system. I am not forwarding my spamcop email, nor popping it -- only reading it in HORDE.

There is a system problem if the system puts a response from an ISP to an abuse complaint in the held mail folder -- the number of complainers is not relevant to this fact.

I will repeat, the only 'evidence' offered shows that this specific e-mail was Blocked based on the use of a filter "brazil.blackholes.us" ....

I posted this originally as a new topic because there is a difference between incoming mail not being handled by my personal whitelists and incoming ISP responses not being handled properly by (what should be) a global system setting. In the future I would appreciate it if you respected my choices and decisions.

Excuse me, but from this side of the screen, I read it as an issue with incoming e-mail and your white-list .... I fail to see where this breaks down to an address by address situation, other than suggesting that there seems to be something going on with your white-list settings.

Since  you brought up "systems analyst mode" -- my systems analyst mode says that if I didn't change anything (and I didn't) and suddenly the system operates in a different manner then something is wrong with the system. The "wrong" can be a different changed input (possibly different yahoo headers) or a previously unidentified system problem or a system change that introducted a new error. These possibilities are why I have been raising issues here.

No problem, certainly the correct thing to do .. but yet again, if it was a failure on the SpamCop e-mail servers, it's hard to imagine why there aren't a ton of postings of complaints.

Unfortunately, from the responses I have been receiving, it looks like I may have to start looking for a new email host -- too bad that poor customer service here can make me look to bail on what has been for years a great service.

P.S. I hope the real admins are reading this; not just some volunteers......

There has been nothing stopping you from giving JT a note directly .... This Topic has been "viewed" almost 100 times (as I write this) ... so there seems to have been some interest created by your Topic title, yet .... no one posting with a "it's happening to me too!" message.

If there was a demonstration of a possible system failure, I'd have dropped JT a heads-up myself already ... Thus far, I'm not convinced .. sorry.

Share this post


Link to post
Share on other sites
Just for your info there are others "in the know" who have had no trouble receiving yahoogroups in the past and have suddenly started having trouble -- with zero configuration changes on our end. Hmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm

One might guess that you have probably missed Deputy Richard's newsgroup post that I brought "over here" ...????

Share this post


Link to post
Share on other sites
There is a system problem if the system puts a response from an ISP to an abuse complaint in the held mail folder -- the number of complainers is not relevant to this fact.

Are you saying that you have "devnull.spamcop.net" whitelisted in your configuration and that it was not activated? I have it both whitelisted and then a filter to move them to an alternate folder and have not had any problems receiving them (not that I receive many).

Otherwise, report replies are just simple email messages that get processed like all the other email messages.

incoming ISP responses not being handled properly by (what should be) a global system setting.

There is no global system setting.

Edited by StevenUnderwood

Share this post


Link to post
Share on other sites
Guest SkydiveMike
I will repeat, the only 'evidence' offered shows that this specific e-mail was Blocked based on the use of a filter "brazil.blackholes.us" ....

22404[/snapback]

I am offering 'evidence' to any spamcop admin that cares enough to look that i have groups.yahoo.com in my whitelist and yahoogroups email in my held mail

Of course it sounds like they would rather let rude volunteers handle "support" on the forums.

Share this post


Link to post
Share on other sites
Guest SkydiveMike
Simple words.  yahoogroups sends spam...spam is reported...yahoogroups IP adddress gets listed...servers using spamcop blocklist stop yahoogroups messages

22409[/snapback]

You missed a few steps:

  • spamcop users whitelist various yahoogroup email addresses
  • spamcop users still get yahoogroups messages put in held mail
  • spamcop users post requests for support on the spamcop forums
  • rude volunteers speculate publically that the user reporting the problem is a dumb newbie that doesn't know how to set things up
  • rude volunteers state that since only one user is "reporting" the problem it must not exist
  • spamcop user gets tired of the abuse on the spamcop support forms and starts email shopping

Share this post


Link to post
Share on other sites

Well, as I have much more confidence in Steven saying that things are working which is backed by the lack of any other complaints ... you want to play around and not "help us help you" .... this is being moved from a Help Forum to the general rant location ... as you seem to already know, 99%= of the 'support' you are talking about here is from other users volunterring thier time and knowledge ... there is only one person available with the ability to peer into your account besides yourself ... as said, you can do that contact on your own .. from my perspective, I've yet to see the reason to add your problems to his list of things to do for the reasons repeated over and over here. Without your help, there is no moving forward that I can see.

Share this post


Link to post
Share on other sites
You missed a few steps:
  • spamcop users whitelist various yahoogroup email addresses
  • spamcop users still get yahoogroups messages put in held mail
  • spamcop users post requests for support on the spamcop forums
  • rude volunteers speculate publically that the user reporting the problem is a dumb newbie that doesn't know how to set things up
  • rude volunteers state that since only one user is "reporting" the problem it must not exist
  • spamcop user gets tired of the abuse on the spamcop support forms and starts email shopping

Again, at this point, change "spamcop" to read "SkydiveMike" and one can't argue with your flow. Please try re=reading this discussion from the start and note that no one else is making your same complaint.

Share this post


Link to post
Share on other sites
spamcop users whitelist various yahoogroup email addresses

spamcop users still get yahoogroups messages put in held mail

Wait...that shouldn't be happening to people with SpamCop Email accounts, not if you followed the avice in the FAQ about whitelisting "returns.groups.yahoo.com" instead of any individual list address.

Do you have that entry in your personal whitelist? Many of us do, and it should allow ALL messages coming from Yahoo Groups through (unless they contain viruses, or are "From" any of a small number of domains that the SpamCop servers reject outright...such as "hongkong.com" and "263.net").

I read all my Groups on the web, but I'll go in and switch some of them over to email delivery to double-check that this is still working correctly.

DT

Share this post


Link to post
Share on other sites
Guest SkydiveMike
Well, as I have much more confidence in Steven saying that things are working which is backed by the lack of any other complaints ... you want to play around and not "help us help you" .... this is being moved from a Help Forum to the general rant location ...  as you seem to already know, 99%= of the 'support' you are talking about here is from other users volunterring thier time and knowledge ... there is only one person available with the ability to peer into your account besides yourself ... as said, you can do that contact on your own .. from my perspective, I've yet to see the reason to add your problems to his list of things to do for the reasons repeated over and over here.  Without your help, there is no moving forward that I can see.

22422[/snapback]

Nice; the support people in here ask for things like samples and tracking URL -- I go out of my way to provide them and now my problem is moved as a "general rant" because I am not willing to help.

I am not "generally ranting" -- I am reporting that the spamcop system doesn't work correctly today (in one specific area, the whitelist) after working fine for months. This is not something that belongs in the "lounge" -- it is a real problem, and I am reporting it here. Please move this thread back to the correct forum.

Share this post


Link to post
Share on other sites

If you read the FAQ's and other posts you would find whitelisting through you Spamcop account does work.

RIF!

Share this post


Link to post
Share on other sites
Guest SkydiveMike
Again, at this point, change "spamcop" to read "SkydiveMike" and one can't argue with your flow.  Please try re=reading this discussion from the start and note that no one else is making your same complaint.

22423[/snapback]

But other people are reporting problems with yahoogroups -- could it be that these are related or does this concept interfere too much with you preconcieved notations of "everything is user error."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×