Jump to content
Sign in to follow this  
Guest SkydiveMike

Personal Whitelist Problem

Recommended Posts

Guest SkydiveMike
And apparently from another post, your problem was identified and the solution given, but you didn't like it  (or in your frustration over not getting 'customer service' overlooked it).

No -- the problem was not definitively identifed and solved. My whitelist does not work. The solution that was posted addressed a segment of the problem (yahoogroups) but did not address the root cause which is that my whitelist does not work correctly consistently. Since someone addressed yahoogroups, lets take that out of the equation for a minute.

  • I have spamcop.net in my whitelist
  • ISP's that choose to respond to a spam report use the munged address which is of the form *[at]devnull.spamcop.net
  • devnull.spamcop.net should match spamcop.net for the purpose of whitelisting
  • I get (tracking URL's have been posted) ISP responses in my HeldMail folder
  • therefore the whitelist didn't work and therefore is broken in some way

But, in spite of all the imperfections of the system, there are more happy people than unhappy people.  There are some people whom you can't please - unless you see it their way.

If and when I cancel my spamcop service I will make sure to include a link to this paragraph.

Share this post


Link to post
Share on other sites
[*]A peer taking an affirmative action to prevent or slow down support (such as moving threads form a "real" problem forum to a "lounge" forum)

22501[/snapback]

I think you are being unfair on this point. The fact is that posts in all the forums get attention and to suggest that there was some form of conspiracy to hide your problem would need some evidence even though it may feel like that to you.

Is is possible (even a little bit) that the peer support is lessened because some of the technical peers don't have time to "hang out in the lounge" and therefore are not even aware of the problem report? I think so.

22501[/snapback]

I think the fact is that the staff (as opposed to volunteers) only visit the forums infrequently. As others have said, the direct line contact, if you require formal support, is via Email. I've only had reason to use that conduit once but it worked very well for me.

For other issues the forums offering peer support have worked well because I begin with the expectation that I'm being helped by a colleague who may just have found a solution and is now willing to share it.

Of course, if the filtering issue you originally raised isn't providing a solution for you but, instead, a problem then I believe that JT, who runs the Email side of things, has been more than willing in the past to fix problems or provide a refund. Again, if you want a company response then the direct Email approach is best.

Andrew

Share this post


Link to post
Share on other sites
I have done that and still receieved no reply. Is it possible, even a little bit, that they be so busy that they "accept" on faith that since the moderator has moved the thread to the lounge it is not "really" an issue and therefore have not even looked into it? I think so.

Emails are responded to in a priority set by only him. There will be an answer, but it may be weeks (we have just come through the holidays, after all) before it is addressed. He does not (to my knowledge) come in here to see what has already been talked about before replying. Look under the user jefft and you will see:

Last Active 31st December 2004 - 12:36 AM

Last post: 12th November 2004 - 10:02 AM

Previous post: 24th September 2004 - 07:59 AM

Several of the actual employees of spamcop readily admit that these forums are scanned at their lowest priority, after email requests, "when time permits".

Share this post


Link to post
Share on other sites
Guest SkydiveMike
I think you are being unfair on this point.  The fact is that posts in all the forums get attention and to suggest that there was some form of conspiracy to hide your problem would need some evidence even though it may feel like that to you.

I didn't use the word conspiracy, you did. Please do not put words in my mouth. A moderator did "take action" and move my problem report. At least one other user has expressed that he/she would not have moved the thread. While all forums get attention, is it possible, even a little bit, that the "real problem" forums get more or more frequent attention than the "lounge?" This is the gist of my point (not some conspiracy like you allude) and I think it is very fair.

I think the fact is that the staff (as opposed to volunteers) only visit the forums infrequently.  As others have said, the direct line contact, if you require formal support, is via Email.  I've only had reason to use that conduit once but it worked very well for me.

I have sent email; Is it possible, even a little bit, that they are so busy that they "accept" on faith that since the moderator has moved the thread to the lounge it is not "really" an issue and therefore have not even looked into it? I think so.

Share this post


Link to post
Share on other sites
Guest SkydiveMike
Several of the actual employees of spamcop readily admit that these forums are scanned at their lowest priority, after email requests, "when time permits".

22512[/snapback]

This raises the question "Is this an offical support forum or a peer only discussion forum?" If the former, than "when time permits" is not acceptable; if the latter, then hosting it on spamcop.net and claiming that it is offical is not acceptable.

Share this post


Link to post
Share on other sites

As Miss Betsy pointed out elsewhere, SkydiveMike has usurped yet another Topic started by someone else with a different situation. 18" of snow (still falling) and a neighborhood of older folks has kept me busy for the wrong few hours ...

If I move/merge a Topic such that the entry point is lost, I definitely PM the user(s) involved. In this case, I left the pointer in the original E-mail Help group, moved that Topic, and posted my reasons why I made that decision.

SkydiveMike keeps rattling on about "employess" .. swears that everything is read, yet has somehow missed where I explained once again that the "employee" in questions is the "owner" ... not sure how to make the "one man" thing any clearer.

While this Topic has ranged so far from the original issue, and focus is now on all the "hiding" being done .... here's what I sent out to both JT and Deputies ... noting that I haven't recivd an answer from either direction either;

From: "WazoO"

To: <deputies <at> admin.spamcop.net>

Cc: "SpamCop Support - JT"

Subject: Yahoo block issue

Date: Wed, 5 Jan 2005 06:47:23 -0600

http://forum.spamcop.net/forums/index.php?showtopic=3363

I'm really losing patience with this user, but in the off chance

there's something going on ....

Thus far the complaints have been made by folks seeing

YahooGroup stuff being blocked, then coming to SpamCop

to find out why.  This guy is still alone with a gripe about

the white-list filters not working on his SpamCop E-mail

account.  Based on his sample of a YahooGroup message

being mis-handled, there's a possibility that Yahoo changed

crap in their headers.  I know that (having moved a copy

of a post in the newsgroup to the Forum) that spamtraps

were looked at and that data wasn't seen as accidental ..

conjecturement made that it might be a traffic condition,

based on the holidays.

Seeing that even out favorite guy Pete reported a spam-L

e-mail, any way to see if Yahoo did make a change around

the holidays to their Group headers and we're also dealing

with users reporting all their "Held" stuff, which is now

including this traffic?

I'm still of the belief that this user has some configuration

problems, as there just aren't the bucketloads of complaints

from legions of other SpamCop E-Mail users, but ....

just in case ...

You call that "hiding your data" ...????

Share this post


Link to post
Share on other sites
This raises the question "Is this an offical support forum or a peer only discussion forum?" If the former, than "when time permits" is not acceptable; if the latter, then hosting it on spamcop.net and claiming that it is offical is not acceptable.

As I stated in another thread (or perhaps even this one). Spamcop's official support is via peer discussion forum. It is not an either/or selection.

Share this post


Link to post
Share on other sites
Guest SkydiveMike
As Miss Betsy pointed out elsewhere, SkydiveMike has usurped yet another Topic started by someone else with a different situation.  18" of snow (still falling) and a neighborhood of older folks has kept me busy for the wrong few hours ...

My very first post to this forum was a problem report that my whitelist is not working properly. One example of it not working (and the most common) is yahoogroups. I have since posted other examples (ISP replies to reported spam).

SkydiveMike keeps rattling on about "employess" .. swears that everything is read, yet has somehow missed where I explained once again that the "employee" in questions is the "owner" ... not sure how to make the "one man" thing any clearer.

When I type developer/owner/employee I am using the "/" to mean "or" not to imply that the employee is the owner. I have never stated that I think my problem is being "read" -- in fact just the opposite. I believe that my problem is being ignored, in part due to the fact that it now has to live in the "lounge" not a "real" forum.

You call that "hiding your data" ...????

22517[/snapback]

Thank you for forwarding my problem on to the powers that be. It would have been much nicer if you had reported the actual problem and not that which your preconceptions are limiting you to seeing.

The problem is my whitelist -- it does not work consistently. I have posted two types of syptoms[ (yahoogroups and ISP replies) and multiple examples of both types. For whatever reason you are choosing to ignore the 2nd class (ISP Replies) and this blindspot of yours is preventing me from getting accurate answers and customer service from the employees/developers/owners -- your email to JT clearly demonstrates this.

Share this post


Link to post
Share on other sites
Guest SkydiveMike
As I stated in another thread (or perhaps even this one).

Don't worry, with all the thread merges and moves I can't keep my head straight either :D

Spamcop's official support is via peer discussion forum.  It is not an either/or selection.

22518[/snapback]

I understand that you are not an employee but are you really implying that official support is discussion forum and employees treat this official support as "when time permits"?

Wow :rolleyes:

Share this post


Link to post
Share on other sites
The problem is my whitelist -- it does not work consistently. I have posted two types of syptoms[ (yahoogroups and ISP replies) and multiple examples of both types. For whatever reason you are choosing to ignore the 2nd class (ISP Replies) and this blindspot of yours is preventing me from getting accurate answers and customer service from the employees/developers/owners -- your email to JT clearly demonstrates this.

Take this crap back to "your" original Topic ... Raed the responses provided over there. Your ISP response sample has been talked to by myslef and others. Questions were asked (and asked again in other Topics you have tried to usurp) and you have yet to answer those questions.

Share this post


Link to post
Share on other sites
Don't worry, with all the thread merges and moves I can't keep my head straight either  :D

When I get caught up, all your off-topic stuff in all the other Topics will be co-located back into your original Topic. No problem other than you are making it a hell of a lot harder than it should be. You've now got questions/answers/comments in at least 5 different Topics, none of which deal with your white-list problem.

I understand that you are not an employee but are you really implying that official support is discussion forum and employees treat this official support as "when time permits"?

Historical fact, documented all over this Forum structure.

Share this post


Link to post
Share on other sites
My very first post to this forum was a problem report that my whitelist is not working properly. One example of it not working (and the most common) is yahoogroups. I have since posted other examples (ISP replies to reported spam).

When I type developer/owner/employee I am using the "/" to mean "or" not to imply that the employee is the owner. I have never stated that I think my problem is being "read" -- in fact just the opposite. I believe that my problem is being ignored, in part due to the fact that it now has to live in the "lounge" not a "real" forum.

Hard with the "ignored" with all the traffic generated. My last comment on "stuff being read" was about your apparent lack of reading responses.

Thank you for forwarding my problem on to the powers that be. It would have been much nicer if you had reported the actual problem and not that which your preconceptions are limiting you to seeing.

Actually, it turns out that it would have been smarter to go with the gut feeling that this was in fact still "your ptoblem" and waited for DavidT to come back with his research ... I'm actually a bit embarrassed at having sent that query ... now that "we" are back to something going on with "your e-mail / whitelist" situation.

The problem is my whitelist -- it does not work consistently. I have posted two types of syptoms[ (yahoogroups and ISP replies) and multiple examples of both types. For whatever reason you are choosing to ignore the 2nd class (ISP Replies) and this blindspot of yours is preventing me from getting accurate answers and customer service from the employees/developers/owners -- your email to JT clearly demonstrates this.

And again, another example of you not reading responses. Steven has repeatedly asked for additional detail .. you've not responded ... I pointed out that the "evidence" presented only showd that this ISP response had been blocked by your use of a spaecific filter .... where do you see "ignored" in there?

Share this post


Link to post
Share on other sites

and for those a bit confused at trying to read through this 'discussion' .... an attempt has been made to co-locate all posts related to the original subject .... made difficult by the original poster taking it into other non-related discussions and Forum sections. Some quotes are from those other conversations, but I saw no actual / direct connection berween those responses and the subject matter of the Topic they were posted in ... thus split out from "there" and moved/merged to "here"

Share this post


Link to post
Share on other sites
Guest SkydiveMike
Take this crap back to "your" original Topic ... Raed the responses provided over there.  Your ISP response sample has been talked to by myslef and others.  Questions were asked (and asked again in other Topics you have tried to usurp) and you have yet to answer those questions.

22521[/snapback]

You mentioned my ISP is response the yahoogroups sympton. Fine, I get that -- move on. My whitelist still doesn't work, since (as I have posted tracking URL's for) messages from ISP's that are responding to a spam report get placed in my held mail folder despite me having devnull.spamcop.net in my whitelist. These particular class of email messages do not route through my email forwarder (pobox.com) they come from the abuse admin [at] the ISP to spamcop.net and the spam filters then place it in my help mail. I can observe all of this activity without ever logging onto HORDE for my filtered email account (i.e. the message ends up right in http://www.spamcop.net/reportheld?action=heldlog).

This isn't crap -- my whitelist doesn't work and I am looking for customer service on it.

There are two symptons; you and other have addresses one sympton (the yahoogroups) but no one has addresses the other sympton (replies to spam reports) nor the root cause (my whitelist doesn't work).

Share this post


Link to post
Share on other sites
Guest SkydiveMike
You've now got questions/answers/comments in at least 5 different Topics, none of which deal with your white-list problem.

22522[/snapback]

At this point I am just responding to posts as I get them.

Share this post


Link to post
Share on other sites
Guest SkydiveMike
Hard with the "ignored" with all the traffic generated.  My last comment on "stuff being read" was about your apparent lack of reading responses.

Actually, it turns out that it would have been smarter to go with the gut feeling that this was in fact still "your ptoblem" and waited for DavidT to come back with his research ... I'm actually a bit embarrassed at having sent that query ... now that "we" are back to something going on with "your e-mail / whitelist" situation.

And again, another example of you not reading responses.  Steven has repeatedly asked for additional detail .. you've not responded ... I pointed out that the "evidence" presented only showd that this ISP response had been blocked by your use of a spaecific filter ....  where do you see "ignored" in there?

22525[/snapback]

I have responed to every request for data that I have seen.

The evidence regarding my ISP applies to the yahoogroups email -- I get that.

At this point no one has provided any "eviddence" nor even any questions regarding the ISP responses to spam reports -- pieces of email that do not go through either yahoogroups nor pobox. Since these pieces of email do not go through pobox nor yahoogroups and only go through spamcop, they point clearly to a spamcop system problem -- i.e. spamcop is not honoring my entires (devnull.spamcop.net) in my whitelist.

Share this post


Link to post
Share on other sites
Guest SkydiveMike
and for those a bit confused at trying to read through this 'discussion' .... an attempt has been made to co-locate all posts related to the original subject .... made difficult by the original poster taking it into other non-related discussions and Forum sections.  Some quotes are from those other conversations, but I saw no actual / direct connection berween those responses and the subject matter of the Topic they were posted in ... thus split out from "there" and moved/merged to "here"

22526[/snapback]

Great so you moved (again) a real problem report and request for customer service from a filtered email account support forum to a "lounge"?

Why is it is hard to accept that there is a real problem with my spamcop account and leave my problem reports in the filtered email account support forum so that I can receive customer service?

Share this post


Link to post
Share on other sites
Guest SkydiveMike

This is not yahoogroups related. This is not pobox forwarder related. This is email that is processed 100% on the spamcop servers. I am really, really, really desperate for some customer service.

  • I have spamcop.net in my whitelist
  • ISP's that choose to respond to a spam report use the munged address which is of the form *[at]devnull.spamcop.net
  • devnull.spamcop.net should match spamcop.net for the purpose of whitelisting
  • I get ISP responses in my HeldMail folder -- Please Click Here!
  • therefore the whitelist didn't work and therefore is broken in some way

The tracking link above has:

Return-Path: <spamcop[at]devnull.spamcop.net>

I have spamcop.net in my white list

There is no way this message should have appeared in my held mail

I am desperate for customer service!

Edited by SkydiveMike

Share this post


Link to post
Share on other sites
Guest SkydiveMike
So, where is the example?

The headers should reveal the problem of why it was held.

22533[/snapback]

I just edited the original -- The example was posted yesterday but it took me a while to find it since all of my threads get moved.

Share this post


Link to post
Share on other sites
You mentioned my ISP is response the yahoogroups sympton. Fine, I get that -- move on.

Huh? Move on when it may be that the actual answer has been suggested? How about working it the rest of the way through, proving or disproving the suggested "real" problem?

My whitelist still doesn't work, since (as I have posted tracking URL's for) messages from ISP's that are responding to a spam report get placed in my held mail folder despite me having devnull.spamcop.net in my whitelist.

Full search on all your posts to try to find where you allegedly answered things .. of course, at this point, no idea just which Topic/Forum you may have actually slipped in the following data after the Merging of your spread-out placement of comments .. but notice the slippery bit ...

SkydiveMike Posted on: Today, 04:07 PM

despite me having devnull.spamcop.net in my whitelist

SkydiveMike Posted on: Today, 11:32 AM

however, since my whitelist contains spamcop.net

When did the change occur? And noting neither of these entries was couched in the frame of "here's an answer to StevenUnderwood's question" ... just slipped in amongst other commentary ...

This isn't crap -- my whitelist doesn't work and I am looking for customer service on it.

The "this crap" comment was based on the continued posting about "your white-listing issue" into other non-related discussions.

There are two symptons; you and other have addresses one sympton (the yahoogroups) but no one has addresses the other sympton (replies to spam reports) nor the root cause (my whitelist doesn't work).

Hardly true. What has not been noticed and reflected upon is that others are saying that white-listing works for them .... specific failures of your samples have been talked to ... and the last is the possibility that there's an issue of the way some items are handled prior to reaching the SpamCop server .. yet you want to "move on" ..????

Other 'interesting' postings you've made ...

SkydiveMike Posted on: Today, 08:49 AM

(Miss Betsy [at] Jan 5 2005, 06:57 AM)

"suggestion I have is that you delete the whitelisting and try again"

If you read the thread, you will realize that this has been tried.

(yet images posted later show the Yahoo entries interspersed among other blacked-out items ...???)

SkydiveMike Posted on: Yesterday, 10:24 PM

(Wazoo [at] Jan 4 2005, 09:24 PM)

"I will repeat, the only 'evidence' offered shows that this specific e-mail was Blocked based on the use of a filter "brazil.blackholes.us" .... "

I am offering 'evidence' to any spamcop admin that cares enough to look that i have groups.yahoo.com in my whitelist and yahoogroups email in my held mail

(and the connection between the quote and response is ...???

Share this post


Link to post
Share on other sites
I have responed to every request for data that I have seen.

Not directly, not in a timely fashion, not explicitly at times. Thus was the reason for the movement to the Lounge to begin with.

The evidence regarding my ISP applies to the yahoogroups email -- I get that.

OK, you "get it" .... not stated is whether or not that this was the problem all along or not, nor whether this part of your issue is actually resolved or not. Please see above.

At this point no one has provided any "eviddence" nor even any questions regarding the ISP responses to spam reports -- pieces of email that do not go through either yahoogroups nor pobox. Since these pieces of email do not go through pobox nor yahoogroups and only go through spamcop, they point clearly to a spamcop system problem -- i.e. spamcop is not honoring my entires (devnull.spamcop.net) in my whitelist.

Talked to/about in my last posting, direct responses were made immediately after the sample was provided, questions were asked immediately after that sample was provided .... please the above ....

And even now, after posting a couple of graphics that only leave two line items displayed out of an identified "12 pages" of stuff ... once again, how would anyone on this side of the screen guess at just what you plugged into all the blocked out portions that might deal with this ISP response? Please see the above.

Share this post


Link to post
Share on other sites
Great so you moved (again) a real problem report and request for customer service from a filtered email account support forum to a "lounge"?

No .. rather I merged your continuing saga details into the same "book" .. as you and others have noticed, details, questions, responses to a specific item that end up being spread in a half-dozen places helps no one. For example, if JT was to cathc up and try to follow your situation, why the hell would he think or want to try to track down "all" your allegedly pertinent data in several different Fora, Topics, discussions, etc. ???? At present, your details are in one spot now.

Why is it is hard to accept that there is a real problem with my spamcop account and leave my problem reports in the filtered email account support forum so that I can receive customer service?

I have yet to see where anyone suggested that you did not have a problem. You say you've notified JT .. I've shown my e-mail (in error) to both JT and the Deputies. You've had more than a few others chiming in with attempted help.

Share this post


Link to post
Share on other sites
I just edited the original -- The example was posted yesterday but it took me a while to find it since all of my threads get moved.

Exactly the reason this is going to be moved and merged into the same place that all the others have been moved/merged to .... again, making the same complaints in several different Topics helps no one ....

and now notice the confusion factor again ... while talking to your issue "here" .. you were busy starting up yet another Topic to re-start one of the same issues, even getting yet another response ... and due to the date/time tags, this last 'conversation' is now interspersed among severl other bits of discussion.

You are not helping yourself at all ...

Share this post


Link to post
Share on other sites
Guest SkydiveMike
Hardly true.  What has not been noticed and reflected upon is that others are saying that white-listing works for them .... specific failures of your samples have been talked to ... and the last is the possibility that there's an issue of the way some items are handled prior to reaching the SpamCop server .. yet you want to "move on" ..????

Yes move on with the yahoogroup symptom and address the real problem (which is a whitelist problem).

The new request for help that I posted was not related to yahoogroups at all -- ISP responses to spam reports(*) sent to spamcop-system-munged[at]devnull.spamcop.net (no intervening forwarder, no intevening yahoogroup, nothing -- emails that come straight from abuse[at]isp to munged[at]spamcop.net go into my held mail folder.

(yet images posted later show the Yahoo entries interspersed among other blacked-out items ...???)

Yes, the personal email addresses of my friends, relatives, business contacts, etc. are blacked out -- so what?

I am continuing to beg for support -- i have posted to the "Email support" forum looking for that support, I have sent email to support[at]spamcop.net looking for support and I have yet to hear from a spamcop {employee|developer|owner}. I also continue to believe that there is a direct correlation between my problem reports languishing in the lounge and this lack of support.

(*) Does any one else just love getting "The offending account has been cancelled" email -- I know I do :D

Edited by SkydiveMike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×