Jump to content
Sign in to follow this  
Ex_Brit

Bug in Mailhosts Page?

Recommended Posts

At the bottom of the Mailhosts page is the "Delete Host" feature. On my MH page the drop down menu has one of my email addys placed above the "Select One" item, which could lead to inadvertent deletion.

It's only a minor glitch really, but thought I'd point it out.

KNOCK KNOCK>>>>ANYONE HOME?

Edited by Ex_Brit

Share this post


Link to post
Share on other sites
At the bottom of the Mailhosts page is the "Delete Host" feature. On my MH page the drop down menu has one of my email addys placed above the "Select One" item, which could lead to inadvertent deletion.

It's only a minor glitch really, but thought I'd point it out.

KNOCK KNOCK>>>>ANYONE HOME?

23760[/snapback]

Well I was going to tell you that I didn't see that but it appears that I have deleted all my mailhosts somehow .... aaarrrrrgggggggggggggg

So email me your registered SC email address so I can look at what you are seeing.

Share this post


Link to post
Share on other sites
Well I was going to tell you that I didn't see that but it appears that I have deleted all my mailhosts somehow .... aaarrrrrgggggggggggggg

So email me your registered SC email address so I can look at what you are seeing.

23845[/snapback]

Just sent you it.

You deleted all your mailhosts? Yikes. It's a hassle doing them over once, let alone again!

Thanks.

Edited by Ex_Brit

Share this post


Link to post
Share on other sites
Just sent you it.

You deleted all your mailhosts?  Yikes.  It's a hassle doing them over once, let alone again!

Thanks.

23849[/snapback]

Uh yeah -- it was a case of hand-brain disconnect :-)

Julian has a fix in for the problem and if it's not live yet it will be after the next code push.

Share this post


Link to post
Share on other sites
Uh yeah -- it was a case of hand-brain disconnect :-)

Julian has a fix in for the problem and if it's not live yet it will be after the next code push.

23878[/snapback]

Thanks very much.

Share this post


Link to post
Share on other sites

On my mailhosts page, in the dropdown box next to the 'delete host' button, one of the possible choices is a pair of empty parenthesis (and nothing else). If I choose that and hit 'delete host', it response "Could not delete (already deleted?)" in red.

Might this be related?

Share this post


Link to post
Share on other sites
On my mailhosts page, in the dropdown box next to the 'delete host' button, one of the possible choices is a pair of empty parenthesis (and nothing else). If I choose that and hit 'delete host', it response "Could not delete (already deleted?)" in red.

Might this be related?

24057[/snapback]

Email deputies <at> admin.spamcop.net (edit accordingly) and they will add it to their list. Don't forget to give your SC email address.

Share this post


Link to post
Share on other sites

I see today that it's been fixed. Thanks Ellen et al. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×