Jump to content
Sign in to follow this  
Mbuna

Held Log only shows 1 email

Recommended Posts

Starting this week my heldlog is only showing 1 email at a time.

I get one email from a couple of days ago, report it and then see another one. I used to show 100 at a time and normally get about 80-100 caught a day.

Any ideas?

Share this post


Link to post
Share on other sites

I am going to assume you are talking about the heldmail page also known as VER (Very Easy Reporting) located at: http://mailsc.spamcop.net/reportheld?action=heldlog

If so, mine is currently showing all the messages I have in held mail (2 messages since I just reported prior to coming here). Can you go into your webmail account and see how many messages you have there? Maybe report them from there?

http://webmail.spamcop.net/horde/imp/mailb...INBOX.Held+Mail

Share this post


Link to post
Share on other sites

I am speaking of the held email page located here: http://mailsc.spamcop.net/reportheld?action=heldlog

Typically I have 80-100 a day and for the last week I've only been able to see 1 at a time.

I do not use webmail as all mail is forwarded to my real account.

In addition it is ridiculously slow for me. To report the single email that is listed takes anywhere from 30-60 seconds.

SPAMCOP people, I pay for this service. Can one of you please look into what is going on?

Share this post


Link to post
Share on other sites
I am speaking of the held email page located here: http://mailsc.spamcop.net/reportheld?action=heldlog

Typically I have 80-100 a day and for the last week I've only been able to see 1 at a time. 

But, being a suggestion from a person that has a good grasp on how things work, what's the answer from when you follow that last suggestion?

I do not use webmail as all mail is forwarded to my real account.

And from one that admits ignorance, if "all" mail is forwarded, then how is mail getting to the Held folder? I think your sentence is missing a word or two ...

In addition it is ridiculously slow for me.  To report the single email that is listed takes anywhere from 30-60 seconds.

And again, what are the results of the "checking by looking at things from the webmail connection?"

SPAMCOP people, I pay for this service.  Can one of you please look into what is going on?

Thechnically, there really is only one person with that access. Normally, if things don't clear up in the peer-to-peer mode here, I'll kick it up to JT myself ... but, without a full picture of the problem, without a bit of help from "you", and with the current lack of details and answers, I see nothing here that I'd be comfortable in moving to that level at this point. If you can't be bothered to take a look at your own account, verify settings on/in your own account, ....???? Suggesting that some time be taken reading a bit of a posting made in the "How to use ..." Forum, thinking of an item under the Reporting sub-Forum ...

Share this post


Link to post
Share on other sites

Ok, here ya go.

Logging into webmail gives me "There are no messages in this mailbox. " which is what I would suspect because all non-blocked email is supposed to be forwarded to my real address.

From my recollection I have never had any email in webmail when I've checked. All valid mail is passed on to my real account, and all spam ends up as held-mail.

I've checked all of my settings that I can. Nothing has changed that I see. I've been using spamcop for 3 years now and am familiar with how it works and how to report spam.

I've changed nothing in my reporting, nor in my settings.

I have one email account that forwards all email to my spamcop address. Spamcop then filters it and passes on valid email to my second, private, address.

Anything spamcop thinks is spam gets put into my heldmail area and I check that via the heldlog link and report/whitelist etc. as needed.

Finally all of the heldmail that I am able to see is from January 20th. I get one email listed, report it and get a single additional email to report. All have been from January 20th.

I was out of town until January 29th and did not check/report any email during that time so I expected to have at least 1000 emails listed in my heldlog.

I just reported the single email that was listed and it took 28 seconds to report and show me the next single email.

Need anything else from me?

Share this post


Link to post
Share on other sites

From my original post:

Can you go into your webmail account and see how many messages you have there? Maybe report them from there?

By which I meant you should go to your Held Mail folder within webmail, see how many messages were waiting there (just to be sure there was more than one, of which I am sure) and possibly try reporting them from there. Perhaps, if you clear out the current messages, whatever causing the problem will reset.

You can select the Held Mail folder by either the pull down at the top right corner or clicking the Held Mail icon in the top row.

I still have seen no problems, remebering seeing up to 53 at any one time.

After clearing out your current Held mail, report back whether the problem remains for new Held Mail messages.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×