Jump to content
Sign in to follow this  
spamh8tr

Receiving and sending reports-delayed?

Recommended Posts

For the last several days, it has taken several hours to receive my eMail so that I can finish the reporting of spam. Then once received, it takes some time to bring it up in my browser and then again the final send. Is there some sort of problem going on? I report some 80 or better spam a day and can not afford the extra time is is requiring of me!

Share this post


Link to post
Share on other sites

I've just noticed today a long (several hours) delay in the messages being accepted by spamcop and the delay in reporting. I use quick reporting for 99% of my spam, however, so do not use that method very often.

The stats page is showing about a 10 minute pause in reporting today about 3PM EST. There have been some intermittant problems the last week being worked on (mentioned in other threads here). Perhaps some problems are still being worked on or the backup is being processed. Sorry, nothing definite.

http://www.spamcop.net/spamgraph.shtml?spamstats

http://www.spamcop.net/spamgraph.shtml?spamweek

Share this post


Link to post
Share on other sites
I've just noticed today a long (several hours) delay in the messages being accepted by spamcop and the delay in reporting.  I use quick reporting for 99% of my spam, however, so do not use that method very often.

The stats page is showing about a 10 minute pause in reporting today about 3PM EST.  There have been some intermittant problems the last week being worked on (mentioned in other threads here).  Perhaps some problems are still being worked on or the backup is being processed.  Sorry, nothing definite.

http://www.spamcop.net/spamgraph.shtml?spamstats

http://www.spamcop.net/spamgraph.shtml?spamweek

24054[/snapback]

I'm still waoting for the confimation messages to appear from the spam I sumbited (according the the logs on my outgoing MTA - there is an internal relay step before the mail goes out) 5 hours and 55 minutes ago; This is the longest delay I have seem yet. Is something down (I can provide times and MSGIDs to any staff member or administrator who wishes to try to track down the trouble).. And of, course there have been even a few more reports since with no confirmation either.

Share this post


Link to post
Share on other sites

I submitted 3 spams at ~7AM EST and received the response at ~2PM, so I had a 7 hours delay already today. I have resorted to quick reporting everything for a while unless I know I am stuck at the computer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×