Jump to content
Sign in to follow this  
pollardd

Looks like MailHost name is incorrect

Recommended Posts

Hi There,

I have just tried to report a spam message using the web interface.

In the report I receive and before I submit it I see the following message.

Possible forgery. Supposed receiving system not associated with any of your mailhosts

I have registered the email account that I received this message from.

I had a look in the header of the email and my ISP's server was listed as follows.

mail18.syd.optusnet.com.au

I went to the mailhost tab on the top of the page and then to the Hosts/Domains drop down list for Optusnet there are 14 servers listed and one of them was shown as

mail018.syd.optusnet.com.au (Note the 0 before the 18)

mail18.syd.optusnet.com.au wasn't listed.

I guess this is why it thinks it isn't one of my servers.

Has the header actually been forged or is there an incorrect host entry in Spamcop’s database. I suppose Optusnet could have renamed something.

Anyway, Is there anything I can do about this?

Thanks in Advance

David.

Share this post


Link to post
Share on other sites

Posting the tracker might have been helpful.

I am just guessing here, but if your ISP's configuration has changed, maybe deleting this host from your Mailhost configuration and adding it again will help?

Share this post


Link to post
Share on other sites

Either post the tracking url or send your registered SC email address and the above info to the email address in my sig file.

Share this post


Link to post
Share on other sites

Hi There,

Sorry I was slack and didn't get back to you.

To many things going on at once.

I'll remove the ISP from my mail hosts and add them back in again.

If it happens again I'll post the Tracking URL along with all the other details I can find.

Thanks

David.

Share this post


Link to post
Share on other sites
Hi There,

Sorry I was slack and didn't get back to you.

To many things going on at once.

I'll remove the ISP from my mail hosts and add them back in again.

If it happens again I'll post the Tracking URL along with all the other details I can find.

Thanks

David.

24911[/snapback]

S'ok -- let me know if there is a problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×