Jump to content
Sign in to follow this  
dhanna

Reporting Errors

Recommended Posts

Lately I have been getting more and more spam in my inbox. I have to report these manually because my ISP will filter it out as spam if I forward the email to my reporting address.

Anyway, today I received errors like this.... which are causing me many pains...

SpamCop v 1.411 © Ironport Systems Inc., 1998-2005 , All rights reserved.

Failed to load spam header:735795772 / 3e2d43876a6b0e44b750c36f90b481cd

putRow Table 'thrash.unreported' doesn't exist (1146)/sc?id=z735795772z3e2d43876a6b0e44b750c36f90b481cdz

Some are 5 times longer with half a dozen of the putRow errors.

Something wrong with the reporting service?

Share this post


Link to post
Share on other sites

"Failed to load spam header:735795885 / 0xxxxxxxxxxxxxxxxxxxxxxxxxxxx

putRow Table 'thrash.unreported' doesn't exist (1146)/sc?id=zxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxz" :blink:

Reload from last tab....back in again. Whats going on? :huh:

Share this post


Link to post
Share on other sites

These errors indicate that one of the database servers is hosed/crashed .... alarms should have been going off ... allegedly IromnPort has 24 hour coverage on the hardware under their control .. whether they can handle it all or Julian still has to hook-up remotely probably depends on just what is 'broken' ...

Share this post


Link to post
Share on other sites

Not really the main point of your post but:

Lately I have been getting more and more spam in my inbox. I have to report these manually because my ISP will filter it out as spam if I forward the email to my reporting address.

The way this is worded, I am questioning if you have a spamcop email account. If so, you could transfer the messages back to spamcop via IMAP and report that way.

Share this post


Link to post
Share on other sites
Not really the main point of your post but:

The way this is worded, I am questioning if you have a spamcop email account.  If so, you could transfer the messages back to spamcop via IMAP and report that way.

24722[/snapback]

Yes, I do have a spamcop email account but I do not use IMAP, in fact, I only use my spamcop account to get my mail from my public address, filter, send to my private address.

Up until a few weeks ago I had the filtering blacklists and spamassasin level perfect, only getting one or two spam in my inbox and no legitimate mail being blocked. It was enjoyable. :) Most of the people I communicate with are on my whitelist and so scanning my held mail only takes a minute then I quick report them.

I was using IMAP at one time, but I recently formated my HD and started with a fresh slate. I just never took the time to set it back up and never really had the need to continue with it. It would be a solution to my ISP learning an item is spam after they deliver it to me, then when I forward it, block it as spam. Their system takes a while to learn the spam they allowed through to my inbox is indeed spam. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×